OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> AC adapter doesn't give an SL-C760 a full charge in the USA
qx773
post Feb 10 2004, 07:58 PM
Post #1





Group: Members
Posts: 219
Joined: 10-February 04
Member No.: 1,807



I purchased my SL-C760 on eBay. I noticed that the battery was not getting a full charge. I thought that perhaps the battery was dying, since the computer was already used by someone else. I then read elsewhere on the web that the AC power adapter is meant for use in Japan, so I tried using the Zaurus SL-5500 power adapter. The model number of the SL-5500 adapter is EA-70. The SL-5500's power adapter was able to give the battery in my SL-C760 a full charge. The power adapter that came with the SL-C760 is for 100 volts.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Miami_Bob
post Dec 6 2004, 02:03 PM
Post #2





Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781



Ditto on both my C860s. Amber while charging, off when complete, blinking if no battery (bad battery??).
Go to the top of the page
 
+Quote Post
sbbloom69
post Feb 10 2005, 08:37 AM
Post #3





Group: Members
Posts: 16
Joined: 3-November 03
Member No.: 840



One other thing to consider. The power input to ALL the Zaurus's is finicky, both low voltage AND HIGH Voltage. I tried a few other regulated power supplies that I had, around 4 to 6 volts.

The 5 volts works best. the "4.5 volt" high output (2 amps) supply worked well. The nominal 6volt supply I had wouldn't work. A charger output of greater-than 5.5 volts will prevent charging just like less than 4.5 volts.

The zaurus, especially the SL-CXXX versions take a lot of power to run, and to charge a near dead battery. A simple Walmart 500 millamp charger won't cut it. It may charge the battery only (with unit off), but probably won't allow the zaurus to run and charge the battery.

I noticed that the charger that came with my SL-C700 (tiny) will run and apparently charge my older smaller battery, but the charge light never goes out (indicating the charge completion) unless I turn the unit off for awhile. My old Casio Cassiopiea charger (also 4.5 to 5 volts) but 2.0 amps (2000milliamps). Runs and charges my battery, but the charge eventually finishes (light goes out), even while running. These newer little tiny chargers aren't the el-cheapo transformer / regulator type supplies, they are what is know as a "switching" supply. The end result is the physical size is much smaller than the older type of the same power rating.

Be careful. I have heard horror stories of ruining Zauruses with sub-standard generic chargers and/or using the universal types and getting the polarity wrong. Also, don't use the cheaper "unregulated" 12v car adapters to charge in your car, especially while starting the car.

Stu
Go to the top of the page
 
+Quote Post

Posts in this topic
qx773   AC adapter doesn't give an SL-C760 a full charge in the USA   Feb 10 2004, 07:58 PM
2devnull   Interesting....I wonder where I can get a SL-550/S...   Feb 11 2004, 08:31 PM
clivel   Re: AC adapter doesn't give an SL-C760 a full charge in the   Feb 11 2004, 08:52 PM
qx773   The EA-70 or similar adapters are available on sal...   Feb 11 2004, 09:48 PM
HennaOjisan   Unfortunately, many of the Japanese market electro...   Feb 28 2004, 09:37 PM
raybert   Try to test the ouput of your adapter with a voltm...   Feb 29 2004, 10:01 AM
ran   The Sharp adapters are actual regulated power supp...   Mar 3 2004, 08:30 PM
mcamou   Is the Sharp adapter center-negative or center-pos...   Mar 5 2004, 02:39 PM
qx773   Center positive.   Mar 5 2004, 06:39 PM
aixman   Not sure about how this affects the 760 but I thou...   Mar 5 2004, 07:23 PM
zbones   A few points about charging, The first one is tha...   Mar 7 2004, 02:18 AM
Luke-Jr2   I've been using the C760 charger since I got m...   Aug 8 2004, 12:30 AM
mac wilson   You should purchase a voltmeter. They are cheap an...   Sep 3 2004, 04:20 PM
Miami_Bob   Sharp EA-72 AC 100V 50/60Hz 11VA DC 5.0V 1.0A cent...   Sep 4 2004, 09:52 PM
PDAgal   The EA-72 Sharp charger than came with my C860 alw...   Sep 18 2004, 02:28 PM
ev1l   QUOTE(PDAgal @ Sep 18 2004, 02:28 PM)The EA-7...   Sep 18 2004, 03:45 PM
jepjepjep   I just bought a brand new SL-C860 a few days ago. ...   Oct 26 2004, 08:57 AM
mspencer   If our machines' battery charge lights had dif...   Dec 5 2004, 01:37 AM
Miami_Bob   Ditto on both my C860s. Amber while charging, off ...   Dec 6 2004, 02:03 PM
sbbloom69   One other thing to consider. The power input to A...   Feb 10 2005, 08:37 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st November 2014 - 06:06 AM