OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Cacko Lite Issues
etrigan
post Mar 8 2006, 08:07 AM
Post #1





Group: Members
Posts: 21
Joined: 31-August 05
Member No.: 8,003



after a few months of fooling around with the sharp rom on my 3100 (which seemed slow and bloated to me...) and, then, pdaxrom (which is great, but just too slow to use on a regular basis). i migrated to the cacko-lite 1.23 rom. it has been, in my experience, much faster than any of my other attempts. so much so, that i've been trying to use my 3100 in the original way i envisioned (as a portable companion to my laptops (1 powerbook + 1 thinkpad (dualbooting win.xp and mandriva.linux). however, a few problems have come up;

1) the internet connect wizard doesn't work at all (error msg indicates it is not installed) and the network utility will not allow me to resort my list of network connections.

2) my usb ethernet dongle does not work in cacko (with ALL usb software installed), while it DID work in the original sharp rom.

3) neither the sharp music, nor video player recognizes an external USB drive -- which IS recognized by tKc explorer/editor... guess i "could" test another media player. will try out the photo storage software this evening.

4) back to internet... i've been unable to connect to some wireless networks that require a password (e.g., my daughter's indoor soccer field) -- which is just a belkin router with password protection... noone seemed to know the 'flavor' of security, but, its just a 5-letter password. none of the encryption combinations in the cacko network settings allowed me access... i'll bring my laptop next monday to discover additional information.

5) any luck on running/compiling a decent mail program; e.g., sylpheed, for the zaurus? i like KO/Pi for my calendars -- easily updated by downloading my icals on ical.mac.com as 'resource' files ... but OM/Pi is not so handy (also slow...).

thanks for any thoughts,
i may just load cacko-full over the weekend and see if that resolves some of the issues....

cheers
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 06:22 PM