OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Help can't install software
cageycruz
post Feb 29 2004, 01:51 PM
Post #1





Group: Members
Posts: 3
Joined: 16-February 04
Member No.: 1,887



Got my C700 connected to Internet, set up some feeds, but whenever I try to use the GUI "Add/Remove Software" to "Install package via network" I get the error "Sorry, ipkg says something went wrong."

So I download the .ipk file on my Mac, put it on a CF card, put the card in the Z, and try "Install package" from there and get the same error.

I try the command line:

QUOTE
# ipkg install /mnt/cf/ipkg_0.99.37-20030108-sharprom_arm.ipk  
The following package were previously requested but have not been installed: error  
Install them now [Y/n] ?



If I type Y:

QUOTE
ipkg_get_install: ERROR: Cannot find package kernel-modules in /usr/lib/ipkg/lists  
ipkg_get_install: Check the spelling and maybe run 'ipkg update'



Or if I type N:

QUOTE
ipkg_depends: Warning: error mentioned in dependency but no package found in /usr/lib/ipkg/lists  
unpacking ipkg .. Done  
Configuring ipkg .. Done



But nothing gets installed! And yes there is available free space and yes I'm logged in as root while doing this.

I've tried this with several different ipkg files. The example above was with the package for new-ipkg which I was trying to install hoping it might fix the problem.

This is Sharp ROM BTW.

What to do?
Go to the top of the page
 
+Quote Post

Posts in this topic
cageycruz   Help can't install software   Feb 29 2004, 01:51 PM
Anonymous   Hi, so quickly before I forget it... You have to...   Mar 1 2004, 07:12 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th September 2014 - 07:02 PM