OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Sl5000: New And Many Questions And Issues., Package Management is a problem
rogerdugans
post Aug 23 2006, 04:57 PM
Post #1





Group: Members
Posts: 5
Joined: 23-August 06
Member No.: 10,940



Intro: I was recently given an sl5000 and it works just fine; I have done a few things already at this point:
picked up a cheap 1gb cf card
Flashed to a choice of systems:
OZ 3.5.3 (console, gpe and opie)
OZ 3.5.4 (console, gpe and opie)
Cacko ROM
Original Sharp ROM

All work...but with varying issues, unfortunately.

Some don't sync with Qtopia (I can sync with 1.7 or 2.2, roms have 1.5 or 1.7.)
Some won't work with my Gentoo pc which is configured as a gateway for the unit, although I can ping back and forth, etc.

NONE will connect to any package server/feeds. sad.gif

The ones that work BEST will sync with Qtopia, can ping internet addresses successfully but STILL simply refuse to update packages. sad.gif

This would not be a huge issue to me IF I could find a package repository in a single download that I could configure and use to update/install packages...
But I can not find such a thing.

I have downloaded various packages, one at a time, but each has numerous dependencies that fail, and each of THEM has dependencies....

I am very new to this, of course, so just learning the ropes and struggling though.
I have searched long and hard for answers myself, all to no avail.

Any suggestions?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 09:10 PM