OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Strange Php Parse Errors, brackets acting funny
post Sep 20 2006, 01:54 PM
Post #1

Group: Members
Posts: 8
Joined: 2-April 05
Member No.: 6,771

I've installed apache+php, mysql, and phpmyadmin. phpmyadmin works. apache works. So, I started in on my own php pages. It seems that any control structure involving squiggly brackets {} gives a parse error. It seems that everything else I've tried works.

For example:


for ($index = 0; $index < 5; $index++) {
echo "count";


gives a parse error, but when I delete the brackets I get:


like I would expect.

I am entering the brackets from the popup keyboard, but they display correctly. Is this some odd Zaurus thing? Is it some characterset thing?
Go to the top of the page
+Quote Post
Start new topic
post Sep 21 2006, 11:23 AM
Post #2

Group: Members
Posts: 111
Joined: 6-September 05
From: Aix en Provence/Paris
Member No.: 8,048

how do you manage to install mysql on the sharp rom ???
I tried the mysql 3.22 and 3.23 (even a v 4 from pdaxrom), but there were errors during installation and mysql don't want to launch ..
I'm using cacko 1.23 on a C1000.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd June 2018 - 11:32 PM