OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Debian On A Sl-5500
Connor Angel
post Dec 25 2007, 04:29 AM
Post #1





Group: Members
Posts: 37
Joined: 22-January 05
Member No.: 6,289



I'm not using anybodies distribution of zdebian, I'm just running a debootstrap I set up myself. It ran great for years, but lately glibc refuses to update because of my 2.4.18 kernel. 2.6 on 5500 will probably never happen until the mythological GPL colle sd/mmc driver unmythologicals itself. Comments? sad.gif

What would happen if I temporarily put a fake uname in my path to get glibc to upgrade? Would my system become unusable? Is there any hope of 2.6 on collie? This thing has become entirely unusable because of this glibc problem.

What are the odds I could fake debian into thinking it has a current libc6? I'm running out of options.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 09:55 AM