OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bluetooth Internet, set up Bluetooth PAN
keef
post Dec 26 2012, 12:53 PM
Post #1





Group: Members
Posts: 124
Joined: 31-January 04
Member No.: 1,634



Hi,

I dont know if there is anyone to answer this as it is very quiet around here.

Have been struggling with this for ages. I can no longer use my wireless card

as most systems seem to be using wpa and I do not have a card for this.

Thinking that i could use bluetooth sharing from my iMac I have tried to set this

up using the various instructions available i.e. Bluetooth PAN setup. I can connect fine

and set up a gateway to the mac and config bnep0. Sometimes I can even ping mac and

vice versa. I can even see from the Mac console that Internet sharing is fired up when I

connect. What I can't achieve however is to browse the internet from the Z ( c860)Cacko.

Have tried every version of ip and gateway I can think of and am now stuck.

If there is anyone out there with some info I would appreciate any suggestions.

Many Thanks,

keef
Go to the top of the page
 
+Quote Post
sdjf
post Dec 27 2012, 05:43 AM
Post #2





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



Maybe some thoughts I have will help, although I have not experience with bluetooth or the other service you are trying to use.

You did not say which browser you are using, so it would be good to post that. My guess is that your browser is looking on a different tty than the one that the connection to the Mac is set up for. What I am not sure of is how you figure that out unless you either see the tty name in "ps ax" or run strace to start your browser and examine the output of that.

For seeing the tty for your Mac connection, I would think "ps ax" would give you that unless you are running an inferior busybox version of ps.

More about ps versions here:

http://sdjf.esmartdesign.com/commands/ps.html

Also, another way to go would be to set up ssh to your Mac and then run a VNC client on your Zaurus. Or just ssh in to the Mac and use a text browser.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 07:29 AM