OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Airport....Mac...Zaurus, Total Newbie, lost in space
pcklz
post Sep 19 2004, 07:26 AM
Post #1





Group: Members
Posts: 4
Joined: 19-September 04
Member No.: 4,650



Just received a Zaurus 5500...and am already in love with it. Compared to my recently demised Handspring Visor, it's an Indy racer. Have played with everything, and now I want it to do some real work, but I'm totally lost. So, am just going to tell ya'll what I have and how it's set up and ask for a Zaurus to Airport wireless connection for Dummies version of what I should do (and yes, I've read through the posts on this and am just getting more and more lost )

I have the original Airport, software version 1.3.1 set up as a wireless modem for a Powerbook Pismo running OS 9.04.
------------------------------
Under the Airport tab in the admin utility I have the following:

Network Name: xxoxo
create a closed network: not checked
channel:11
Station density: Low
Multicast rate: 2
Enable Interference robustness:checked
enable encryption (using wep): not checked
-------------------------------
Under the Internet settings tab:

Connect using: Modem(V.90)
and the usual DNS and dialup information

plus...IP address supplied by server
Subnet mask: supplied by server
Router address: supplied by server
--------------------------------
Under Network settings:

Distribute IP addresses - checked
Airport client computers: Share a single IP Address (Using DHCP and NAT) - checked
Ethernet client computers also share a single IP address (Using NAT): Not checked

Share a range of IP numbers: not checked
DHCP Lease time: 60 min

Enable DHCP server on ethernet: not checked
Enable Airport to ethernet bridging: not checked

No port mapping
-------------------------------
Under the Access control Tab -
nothing entered

===================
Zaurus Details:

Embedix Plus PDA Version 1 Incorporating:
Operabrowser 5.0
Insignia Jeode JVM
Qtopia for Embedix Plus PDA version1.5.0
Linux Kernel verion 2.4.6.....

Rom Version 2.3.8

==============================
Soooo....where do I start? It's been nearly 5 years since I installed the airport.....and I don't remember a thing about setting that up, except knowing it took multiple back and forths between
my isp's to get it to work...in other words, I know nothing about setting up networks and nothing about wireless access.

Anyone willing to tackle this un? *l* with the child's first reader version of how tos?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
pcklz
post Sep 22 2004, 07:37 AM
Post #2





Group: Members
Posts: 4
Joined: 19-September 04
Member No.: 4,650



Ahh..was going to post an update yesterday. Finally got it to work. The route to working, however was not so fun *l*

After quite a few dropped connections between airport (original graphite model on about it's 3rd set of resistors *l*) the airport decided enough was enough, it didn't want to make friends with this new device, and went into a catatonic state (lost it's identity/memory entirely).

Soo....after reprogramming...and renaming and re-setting up....the zaurus and the airport are happily chattering to each other. and I haven't got a clue what's different *l* .. Course, now the airport is having issues with the dial-up connection (I know, I know..connection script....but it's using the same one it was before the nervous breakdown....but if the powers that be are working correctly..the minute the back-up airport I just ordered from Small Dog arrives, all will be well *l*)

muttering *i love technology, i love technology....i love technology *l*
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 09:12 AM