OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
m1rk0 doesn't have a personal statement currently.
Personal Info
m1rk0
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-December 03
Profile Views: 214*
Last Seen: 4th June 2004 - 01:11 AM
Local Time: Sep 1 2014, 10:03 PM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

m1rk0

Members


Topics
Posts
Comments
Friends
My Content
3 Jun 2004
Hi,

I'm trying to do a NAND restore of my C750 using an image from www.trisoft.de (a German distributor for Zaurii). I couldn't find an image elsewhere, some people refer to conics.net but their download page seems to be down.

I am following the "usual" procedure to get to the service menu, insert the card with the image on it and select "NAND Flash Restore". It then tells me "SYSTC750.DBK: not exist file" (sic). The card seems to be recognized, as without it, I get a different message ("no strage"). The file is on the card. I have also tried to format the card to see if the file system is not correct but it still does not work. The file is provided in a zip archive, so it should be complete. Also, this is exactly the card I have often used to flash both, my old 5500 and the C750 with OpenZaurus and pdaXrom, which always worked. What am I doing wrong?

Regards,
Mirko
22 Mar 2004
Hi,

some time ago one of of the pdaxrom team guys (sashz?) said there will be a better mplayer version with vidix drivers . I've tried the current version from the feed and with my encodings it seems worse than ever smile.gif - I cannot get it to play smoothly. Is there still room for improvement, or am I doing something wrong and this version should work perfectly?

Mirko
22 Mar 2004
Hi,

I've installed the gimp, gimp-plugins and libgimp packages from the feed and gimp starts and works ok. But it doesn't seem to understand any file format other than its own XCF. The others did work the last time I tried. What must I do to be able to import jpeg and others?

Thanks,
Mirko
1 Jan 2004
Hi,

sorry because this is probably a bit off topic but I'm having this problem using the konqueror that comes with the X11 rom and I cannot find out what version it is.

I'm trying to upload files onto a site using http upload. The answer from the site states that the file type is not correct (it has to be a jpeg wich I AM trying to upload). Is there anything special I have to do (concerning mime types or something) to upload files? Or is this version of konqueror not able to use http upload?

Many thanks,
Mirko
13 Dec 2003
Hi,

it has been suggested in several threads that there should be PIM applications for the X11 rom. Would it be possible and feasable to port Ximian Evolution? I'm not an Evolution user yet but it appears to me this would kill several birds with one stone.

Mirko
Last Visitors
m1rk0 has no visitors to display.

Comments
Other users have left no comments for m1rk0.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st September 2014 - 01:03 PM