OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jackschmidt doesn't have a personal statement currently.
Personal Info
jackschmidt
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-April 07
Profile Views: 906*
Last Seen: 10th February 2009 - 08:49 PM
Local Time: Sep 17 2014, 03:35 PM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jackschmidt

Members


Topics
Posts
Comments
Friends
My Content
9 Feb 2009
I've been contemplating on getting one so I get some extra disk space for my Zaurus sl-5600. So I decided splurge on a compact flash card... Sandisk SDCFB1024800. Turns out it's a type 1 card and I can't cancel it anymore (it's shipping as we speak). I'm wondering if there are any options for me to use it on my Z or should I just use it elsewhere.

Please advise. Thanks!
21 Sep 2007
Hi,

I've not been able to use my EZ Connect wireless CF card on my Zaurus from day one though I know it worked when my friend gave it to me (he has no idea about my problem). I've been trying to find the drivers that make this device work but have not had much luck in it.

Originally, I use Watapon 1.6.1 rom and I checked what driver it used, which is prism2_cs. But it does not yield any wireless extensions so my research lead me to use hostap drivers. That gave me wireless extensions but did nothing when I went to a hotspot. It found nothing and left me completely baffled.

Since I saw on the Sharp Zaurus website that such a device was being sold for the Zaurus, I figured I'd go back to the Sharp ROM available on their website. 1.32.

Now I've spent much of today flashing and bringing back my configuration so I can be happy with my Z again. Then I tried the CF card and voila... nothing.

It still uses the prism2_cs driver and there isn't any wireless extensions AGAIN.

Someone please help me on this problem of mine.
30 Jul 2007
Hi all,

I've been thinking of getting a device to sync my sl-5600 to a desktop computer for some time and while I have not exactly decided yet on whether to get one, I thought I'd want a question answered.

If you're wondering why I don't have the docking station, the sl-5600 I have is a gift which basically came in with the Zaurus (currently running Watapon 1.6.1), a make-shift charger, wireless CF card and a 64 mb sd card.

Anyway, here's my question:

I'm planning on a new desktop and I know Windows is mostly out of the question for my new box.

My choices are: Linux (any flavour, most likely Ubuntu), Mac OSX (and an iMac, probably), or perhaps FreeBSD.

What I'd like to know is that with this, which platform would I have the best chance of doing a pc sync? I'm extremely unfamiliar with PC sync with a Zaurus so I'm interested in listening to what info anyone can provide. I also keep reading about the Qtopia desktop being able to sync or what not, but it's not very clear to me.

Thanks for the input.
6 May 2007
I need some help here. I'm running Watapon ROM and installed qpe-terminal (by mistake actually because I think Watapon had one already).

I uninstalled qpe-terminal and then figured it removed the application so I put it back.

qpe-terminal is running though I'm finding something strange with it.

When I launch it, it opens up as root, not zaurus. I've tried tap and hold on the icon to see the 'run as root' check box and I notice I don't have it ticked... but it still starts up as root.

How can I get it to run as user instead of root?
24 Apr 2007
I've got some questions on Zynergy. I'm thinking of flashing my sl5600. It has Zynergy installed and I'm thinking of reflashing it because my sl5600 is a hand-me-down.

I've had some problems though... the battery detection is a little weird because sometimes it says "status is charging" even though it isn't. The File Manager is also quite difficult to use.

Any ideas?

Also, I don't seem to have root access. Any thoughts?

Thanks!
Last Visitors


2 Jun 2009 - 8:25

Comments
Other users have left no comments for jackschmidt.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th September 2014 - 03:35 PM