OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ethereal doesn't have a personal statement currently.
Personal Info
Ethereal
Age Unknown
Gender Not Set
Gainesville, FL
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-February 04
Profile Views: 1,103*
Last Seen: 14th December 2004 - 05:47 PM
Local Time: Oct 24 2014, 11:18 PM
236 posts (0 per day)
Contact Information
AIM CSwinneyMD
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Ethereal

Members


Topics
Posts
Comments
Friends
My Content
2 Jun 2004
I recently discovered that using the IRDA hack to setup Bluetooth dial-up networking (as described in the ZUG Wiki) renders IRK unusable when the BT DUN connection is active. I guess I shouldn't be surprised (I'm sure the IRDA port is locked by the QTopia networking subsystem, even though the hacked /etc/ppp/peer file resuts in ppp connecting via an rfcomm port), but I was disappointed.

I am therefore happy to report that applying the same hack to a connection configured as "Dialup" solves this problem. (I have no idea what the default port for this type of connection is.) The connection is always available from the network applet (with the Socket 2.5 card, a BT-DUN connection is never available via the network applet), and having the connection active doesn't interfere with IRK!
25 May 2004
Standard shameless plug: [url=http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5701765489&sspagename=STRK%3AMESE%3AIT&rd=1]Check it out on eBay!
6 May 2004
OK, I'd like to think I'm not stupid, but I've installed the rotation ipk from the Curry Bros site, and I don't see any icon corresponding to it. How do I rotate the screen?
24 Apr 2004
OK, I was very concerned after realising that although the command line ipkg installer always worked, anything it installed to SD was inaccessible from QTopia--no icon/link, and not on the list of available icons/programs for adding a link.

The GUI installer crashed immediately and consistently upon selecting any ipk stored on my SD card (ext2 format). However, it has (thus far) worked without fail installing ipk's from a CF card with vfat format, and properly registered thier links and icons in QTopia.

Anyone with similar/differing experiences? Hope this helps with what I know has been, for many, a fatal flaw in an otherwise great ROM.
20 Apr 2004
OK, Symbol was kind enough to replace my Spectrum24 that self-destructed (as verified by testing on another device) two weeks ago, and after verifying that the replacement worked and doing a bit of emailing on my home 802.11 net, I installed the 4-.ipk tarball for Wellenreiter under Sharp ROM. Wellenreiter didn't work right away...no problem.

Then I realised I could no longer raise any 802.11b connections :shock: ...even a plain vanilla non-encypted connection gives "No connection detected; check your WEP and TCP/IP settings." A prompt uninstallation of the Wellenreiter stuff and a reboot did not help.

I've stumbled through the nitty-gritty surrounding my network configuration, and it seems the WiFi CF card is obstinately suspended.

QUOTE
# cardctl eject
# cardctl insert
# cardctl status
Socket 0:
 3.3V 16-bit PC Card [suspended]
Socket 1:
 no card
# cardctl resume 0
# cardctl status
Socket 0:
 3.3V 16-bit PC Card [suspended]
Socket 1:
 no card
#


Just to be sure it wasn't a bum card, I plugged it into my laptop with a CF-PCMCIA adapter, and cardctl immediately reported it as "ready."

Any ideas? I'd really like to not have to reflash/reformat my Z, especially since the last time I restored from backup, one mysteriously missing symlink meant a couple of days with a device that wouldn't turn off...
Last Visitors
Ethereal has no visitors to display.

Comments
Other users have left no comments for Ethereal.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 08:18 PM