OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
RaukGorth doesn't have a personal statement currently.
Personal Info
RaukGorth
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-July 08
Profile Views: 429*
Last Seen: 10th October 2008 - 12:52 PM
Local Time: Dec 20 2014, 10:42 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

RaukGorth

Members


Topics
Posts
Comments
Friends
My Content
9 Oct 2008
Hello.

I recently bought a Zaurus 3200 from online auction site.

It came with preinstalled angstorm. I found that OS slow, useless and annonying.
So I wanted to install cacko.
After flashing I get "HDD2 ERROR" but I figured that out - I needed to create partitions. I am not familiar with linux utilities at all I tried to input some values into fdisk but that came up with 4 GB user partition while I should have 6 GB disk in c3200 (or the seller cheated on me and glued a "6GB" sticker to my Zaurus). Now it displays "Error!! HDD is not initialized!". Pressing ctrl + c solves that and the system booting goes on.
Bedsides that.
I used 2 GB Itegral SD to install Cacko, but Cacko doesn't see my SD card.
The "music player" reads mp3 tags wrongly. All I see are bunch of rectangles with single letters at end. Also the music player is ordering files backwards (starting from ex. track 45 down to 1, very annoying when you have an audiobook). It also have a default directory where I MUST put my files for it to see them. So I have to copy them 2 times, once via USB to integral disk (hdd3/Documents), then to /home/zaurus/Documents/Music_Files ... Another thing with music players is it takes a nap when file ends and plays next file after 2-3 seconds.
The video players doesn't see some of video files I try to play. Or just ignores the rest and doesn't do anything after i press "play" button.
USP "PC link" doesn't work. Or I have no idea what it does.
After I try to set system time to 2008 (from 1970.01.01) the zaurus hangs and I have to pull the battery. And the system time resets again.

I have some usb sticks I would like to use with my zaurus. None of them works.
•bluetooth
•sdhc reader
•mouse
•keyboard (but it is a logitech G15 and uses a lot of energy0
•headphones with microphone (CMedia chip based)

tl;dr
To make a summary.
•I have a 4GB partition instead of 6GB and "Error!! HDD is not initialized!". How do I fix it?
•Music player have issues and I need a replacement. (for ex. a one when I can use PIM while the music is playing). Where I can get one?
•Video players doesn't play videos. Which codes, bitrate, resolution I should use?
•USB "PC link" doesn't work. Where can I get drivers?
•USB sticks doesn't work with Zaurus. Where can I get drivers and how I can install them?

Cheers ;]

Last Visitors
tux


9 Oct 2008 - 23:52

Comments
Other users have left no comments for RaukGorth.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 12:42 AM