OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
DavidFong doesn't have a personal statement currently.
Personal Info
DavidFong
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-April 04
Profile Views: 382*
Last Seen: 11th May 2008 - 04:45 AM
Local Time: Aug 28 2014, 03:16 PM
12 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

DavidFong

Members


Topics
Posts
Comments
Friends
My Content
24 Mar 2006
Dear all,

I have GPE and 3.5.4/Opie installed on my Zaurus. When I logout of GPE, I am presented with the login manager (gpe-dm?), which is really comforting, coming from a Linux background.

But I cannot figure out how to quit the login manager, either to the shell (terminal 1), or to Opie (which I have set to terminal 3). Particularly if I am intending to use some Opie apps, I would like to shut down GPE completely. Just like I can shutdown Opie...

Cheerio, David.
24 Mar 2006
Dear all,

Has anyone managed to install GPE onto a SL-5500, or any other Zaurus, which already has 3.5.4/Opie installed?

I tried following the instructions on the OpenZaurus for 3.5.3/Opie, but run into various problems...

1. Once again gpe-base-depends complains that diet-x11 does not exist. I gather from some other posts that diet-x11 is provided by libX11, or perhaps one of those xserver packages, but who knows? I installed with forced depends.

2. Installing gpe-base-depends results in too many errors to count...

a. problems with pango (I think pango-query-modules wanted libXft.so.2)
b. gdk-pixbuf-loader-xpm (and -png and -jpeg) complain they can't create some files in the post-installation scripts because /etc/gtk-2.0 does not exist. I created the directory manually, then they complained that some other component of gdk-pixbuf was missing.
c. libesd0 could not be installed because osso-esd also owned /etc/esd.conf

Despite these problems, gpe started when I re-started my Zaurus after a shutdown. Difficult to manage at first, because Opie had also started up, and both Opie and GPE were trying to grab the screen and the input. Eventually, I managed to shutdown Opie and am now enjoying GPE.

Well, I can't really expect to enjoy GPE until I know all the components are successfully installed!

Cheerio, David.
18 Mar 2006
Dear all,

I have just installed 3.5.4 onto my old 5500, and can't wait to install OpenZaurus onto my C3100 when 3.5.4.1 is available!

I am having trouble networking my 5500 (with the OpenZaurus 3.5.4 ROM and Opie) to my Windows XP using the USB connection. I noticed that a linux.inf from Documentation/usb/ is available from the 2.6.x kernel source, which I tried to use. I modified all the references to 0525:a4a2 to 04dd:8004 in the linux.inf file (see attached, except the file is named linux.inf rather than linux.inf.txt). Windows XP accepts that the modified linux.inf file is for my 5500 machine, but later complains that the USB device (the 5500) is not working "a problem occurred during hardware installation, your new hardware may not work properly."

Trying to start usbd0 or usb0 on the 5500 fails to work, as could be expected, after Windows XP reports that the USB device is not working.

Any help would be appreciated, I would really like to access those 3.5.4 software feeds!

Otherwise, 3.5.4 looks really good!
Great work OZ team!

Cheerio, David.
Attached File(s)
Attached File  linux.inf.txt ( 6.43K ) Number of downloads: 38
 
Last Visitors


22 Jun 2008 - 12:08


13 Feb 2008 - 7:27

Comments
Other users have left no comments for DavidFong.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th August 2014 - 03:16 PM