OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
blaster123 doesn't have a personal statement currently.
Personal Info
blaster123
Age Unknown
Gender Not Set
Pennsylvania
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-May 04
Profile Views: 176*
Last Seen: 12th December 2006 - 05:42 AM
Local Time: Aug 20 2014, 02:53 AM
8 posts (0 per day)
Contact Information
AIM blaster123
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

blaster123

Members


Topics
Posts
Comments
Friends
My Content
2 Mar 2006
OK, I'm stumped. My Z has been out of commission for a month after a power surge blew my charging fuse... I fixed that, only to find that my Z no longer displays the CF or SD drives in the files tab. It notes when they are inserted or ejected, and I can read them through some programs, but they do not appear in the file tab. I then tried playing mp3s off my CF drive, and the sound was really distorted. I plugged in headphones, and nothing... I then restarted, and it plays distorted through the headphones, unplug the headphones and the speaker works (though still distorted) but then plug the headphones back in and they no longer work. If I unplug the headphones, the speaker plays still (again, still distorted). Is this issue due to the power surge, something I messed up during the replacement of the fuse, due to no power or battery for a month, or something completely different? Also, how do I go about repairing this? Any and all help is greatly appreciated. Thanks a billion.

~Brad
29 Nov 2004
OK, I have a Z C760 with 4GB Hitachi Microdrive. I have an FM transmitter and power supply combo for my car. I was hoping this would work so I can use my Z to play MP3 songs on my car stereo. I know the Z calls for 5V 1A, but will a lower voltage kill it, or just not allow it to fully charge, but should let it run fine? I heard the latter of the two, but not sure on how greatof a source it came from. I tested out the adapter and was seeing a steady 4.67V with no load, no matter what RPM my car was running at. Did drop slightly during starting, but i will just be careful not to attach the Z till after my car is running. Does anybody know if this should work ok? I would die if i bricked my Z.
15 May 2004
Hello all. I recently got a 4gb hitachi microdrive for my c760, and can't get it to show up in the filesystem. I have fdisked it and made it fat32. I'm not a linux expert, so I'm not sure if I did this correctly or not, but I found directions on here and they looked good. I also have a reader for my computer running win2k, claims it reads microdrives, but it hangs for about 30 seconds, then comes up "insert disk into drive" when I try to read it or format it. It reads my other cf disks fine. Is my reader bad, my microdrive bad, or am I just bad at this? I'm assuming its not the microdrive, cause fdisk can partition it fine, but then how do I make it show up in the filesystem? Any help would be greatly appreciated. Thanks.
12 May 2004
Hello all. I have a kodak easyshare camera that uses a sd memory card. This works great with viewing pictures on my c760, but i have problems viewing the movies. They are .mov quicktime format. The one viewer plays the video, but no sound, another one plays the sound and not the video. Is there a codec i need to install to view these, or is there a different/better media player i should install? Im running cacko qtopia 1.21 hotfix a. Thanks all for your help.
11 May 2004
Hello all. I have a c760. love the thing to death, but dont like the difficulty in finding programs. Was wondering if anyone could help me find a few things. One, an english dictionary, two, an english-spanish-english translator, and three, a map program similar to mapquest. I have searched killefiz, found a few prospects, but havent been able to get any to run correctly. Thanks all for the help.
Last Visitors
blaster123 has no visitors to display.

Comments
Other users have left no comments for blaster123.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th August 2014 - 10:53 PM