OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
whit doesn't have a personal statement currently.
Personal Info
whit
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-May 04
Profile Views: 166*
Last Seen: 3rd June 2007 - 06:52 PM
Local Time: Dec 20 2014, 11:28 AM
145 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

whit

Members


Topics
Posts
Comments
Friends
My Content
11 Dec 2005
On a 3100 under pdaX it looks like fstab isn't the controlling file. I went and added instructions to mount swap and put another new hard drive position where I wanted it, but neither happened, and /dev/hda2 ended up at /mnt/ide2 again rather than where I'd assigned it. So I guess fstab is vestigial? Where does the initial mounting sequence take its values from?
8 Dec 2005
My main use for my 860 (with the now-damaged screen) has been outlining with hnb. I've been doing that in an aterm. I have an .hnbrc set up show the currently selected node in yellow type on a blue background. But on the 3100 now that's not working. Other stuff set from the .hnbrc file is fine. The current feed has hnb 1.9.17 rather than the 1.9.18 that I'd been using, so I copied the 1.9.18 binary to the 3100, where it runs fine, but still no screen highlighting. This makes it almost impossible to work in hnb. Same results in xterm -- and xterm works fine with the color choices of hnb on the 860 too.

Ah, on the 860 TERM=linux, while on the 3100 TERM=xterm. Resetting that fixes it. Are there any advantages to having TERM=xterm? I've never liked xterm, for reasons like this (use rxvt on my "real" systems).

So my real question is, where is X getting xterm from? /etc/profile has "export TERM=linux" - and when not in X the term is linux. And it's not in ~/.xinitrc.
8 Dec 2005
Okay, Sharp did me no favor in moving the 3100's power switch to the front, where I'm often hitting it while simply handling it.

If I hit it when X is open, I can't get X back on without pulling the battery. Turning it on with the power button brings up the screen for a second, and then apparently triggers X somehow to shut back down again.

This must be a known bug? I haven't found discussion yet, but the search function here seems a bit lacking. Is there some setting to change in X to disable whatever "helpful" thing it's trying to do by shutting down?
6 Dec 2005
I can ssh to and from my 3100 just fine using the same SMC card that I used with my 860, but with the 3100 any attempt to use sftp or scp quickly knocks the connection down. Pulling the card out and reinserting restores the connection, but not the file transfer. This worked fine with the 860 and an old pdaXrom version. Is it an rc12 thing? What should I look at?

This happens either in X or just from the prompt. In X if I toggle the card down and back up it briefly restarts, but then stalls out again in a few seconds.

Later: It's also happening with gFTP. Small files work okay, but larger ones quickly lock it up. Not sure I was trying to move such large files on the 860 - trying to move tars of the ide3 files off the 3100 before reformatting the HD. So if it's a file that can transfer in a few seconds, it's fine. Anything larger and the wifi connection's locked up (although the light stays constant on the card).

Could this be an MTU problem? If so, where would I adjust that smaller?
5 Dec 2005
Please tell me I haven't killed my new 3100.

My 860 suffered screen damage - still working, but....

So I got a 3100 from Pricejapan. Wow that came quickly.

When I went to install pdaXrom (which I'd been running on the 860) I got into the initial menu, and was following the instructions on http://www.pdaxrom.org/index.php?showid=42

I got to:

QUOTE
Enter a desired size - like 45 up to 120 depending on your needs. You have to apply "Fix sharp loader NAND 64MB limit ()" on the SL-C760, 860 models to choose more than 64. For SL-C700, 750 models 46 seems to be good.


I read that as "first choose the size, then apply the fix." (Partly that was because the fix is a later menu option, as well as being mentioned second in that instruction.) But after choosing the size as "120," the system told me I'd have to reflash the ROM - okay I'm expecting to do that, but then went into a reboot without giving me the option to apply the fix. I take it I should have applied the fix before changing to size? But the instructions don't specifically say it has to be before.

Anyway, where I am now is that restarting the 3100 just gets me to the initial SHARP screen. I can't get to the service menu at all to continue the process. Please tell me there's some way beyond this now! (I've searched a bit here - I'll be searching more.)

BTW, I did contribute a few days back.
Last Visitors
whit has no visitors to display.

Comments
Other users have left no comments for whit.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 11:28 AM