OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
noromamai doesn't have a personal statement currently.
Personal Info
noromamai
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-June 04
Profile Views: 286*
Last Seen: 14th January 2006 - 11:46 AM
Local Time: Nov 28 2014, 12:39 PM
34 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

noromamai

Members


Topics
Posts
Comments
Friends
My Content
12 Jan 2006
yup, me again...

after installing all kinds of shit (including getting jap handwriting and proper keycode.tbl) i thought i'd make a nand backup of my zaurus (sl-6000l with jap stock rom) in case something happens.
i do the usual stuff, sticking something small and pointy into the reset hole, hold down m+d and then press the power button and all the time keeping m+d pressed. nothing happens.... the zaurus does it's normal boot routine.
i open up a console type reboot and hold down d+m right away, nothing happens, doesn't even reboot. but the mail led keeps flashing.
unlocked the battery, press m+d keys, relock battery, press power button.... normal boot routine...
all this with and without AC adapter, no difference.
i can get to the normal service menu by holding down power and ok. but you can't backup from there.

any suggestions?
10 Jan 2006
hi,

I am in need of a file (keycode.tbl) that's found on US versions of SL-6000 in /home/QtPalmtop/etc, if someone can give that to me, it would save me from doing another NAND backup/restore.

Thanks...
7 Jan 2006
hi,

i've ben trying to get japanese handwriting to work on my US SL6000. Using the input files from older models doesn't work. I can't seem to find any japanese SL6000 roms from which i can extract the necessary files. if there is someone out there who has an japanese sl6000 and wouldn't mind helping me out, i'd like to have a copy of the rom or just the IME files. if there aren't any with these files, perhaps the IME files from a newer model C3x00 might work.... thanks in advance.
11 Dec 2004
Hi,

Our company has just switched to WPA (finally) and now the SL6000 can't connect wirelessly anymore. I saw a thread somewhere that Sharp had a beta update for WPA support, but only for large corporations. Is there anyone here that has it? Or is there some other way to get WPA working on the SL6000? Any help or hints would be appreciated
13 Jul 2004
Are there any SL-7500C owners on this forum?
Last Visitors
noromamai has no visitors to display.

Comments
Other users have left no comments for noromamai.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th November 2014 - 12:39 PM