OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
TsingTao doesn't have a personal statement currently.
Personal Info
TsingTao
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-July 04
Profile Views: 667*
Last Seen: 28th November 2006 - 03:39 PM
Local Time: Dec 20 2014, 08:29 AM
104 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

TsingTao

Members


Topics
Posts
Comments
Friends
My Content
15 Feb 2006
Has anyone yet devised a way to easily associate a Zaurus C-xx00 with a newly discovered AP ?

As I troll around Japan (and this will likely continue when I return to the US) there are indeed many unsecured access points (particularly in the bigger cities). But its kind of a pain to have to scan via Wellenreiter, jot down the pertinent info (either on the Z or a napkin or something) and then have to create a whole new wifi setup. NOTE! I am very glad I CAN do that though. And all those who made that possible (Maslovsky (as I am a very content Cacko rom user), and those who create Wellenreiter) have my deepest thanks. But it would be nice to have it automated.
I know the best answer to this dilemma is to code such an app/utility myself, but my coding skills in Linux are very limited (as of today anyway, I'm workin' on it...) so I just thought I'd check and see if anyone had already mashed such up. I know I'm not the only one who would like a 'site survey' feature...

Second, and somewhat related question, someone created an ipk called somthing alogn the lines of 'slapa$$' a while ago for the 5500. As I recall it enabled one to associate fairly automatically with open APs that were detected by Kismet (ar was it Wellenreiter ?). Anyway, any chance this works on the C1000 ?

Thanks all, and I apologize if this topic is addressed in another thread. I did look beforehand, but couldn't find a similar enough topic.

Thanks again !
3 Dec 2005
In the all the rush and mishigas of packing for my move to Japan, I went and forgot to throw in the original factory CDs that came with my C-1000.

Surprise surprise, I'm busy as he!! over here and I need to impress my multimedia and web browsing device (yes my C-1000) into service as a PDA becase I can't keep track of all the stuff I gotta do.

I downloaded Qtopia desktop in the hopes of being able to synch between my laptop and my Z, but I never loaded the USB drivers...which are aparently on the CD.

I've scoured the web a bit, but either through chance or stupidity, I haven't been able to find anywhere that I can download the contents of the CD from.

Can anyone point me in the right direction ?

Any help is greatly appreciated.

Thanks!
29 Oct 2005
Well, I was up till about 2am this morning trying to get the demo of tkcPhone to work on my C-1000. I'm not exactly sure what results I had (it was late, I was getting frustrated, and I had an ample supply of beer...). Basically I got it to say that a STUN2 request was sent (using settings for SJPHONE for PocketPCs I found in GizmoProjects knowledgebase) but I'm not exactly sure that means the client actually connected to my GizmoProject account. I have CallOut credit, but it gave me an error and said it was not configured for 'Land' calling when I tried to dial a PSTN number. And since it WAS late, and I don't have many friends, I didn't know anyone I could test a PC to PC type call with. But I did discover a few test numbers online that will supposedly echo back everything you say or just say YOU number back to you. They didn't seem to work.

Since this is only the demo, I'm hesitant to write off the full version (since it only costs $20), but I don't really want to purchase it just to continue testing (well I'm not quite that desperate anyway). Also, the demo I am running was written for the SL-5500, though it seems to be functioning on my C-1000.

I don't know what's going on... blink.gif

I know many others have been experimenting with such as VOIP, and I know people have gotten Net2Phone and iConnect to work, but I'd rather stick with companies that offer prepaid plans instead of monthly contracts.

So if anyone can offer any advice or experiences with tkcPhone and/or GizmoProject on the zaurus line, I'd love to hear about it.

Thanks!

UPDATE: Though I definitely have not done what can be considered a success call to PSTN, I was fiddling around with this a bit more and I have since logged into my GizmoPRoject account and noticed that whole bunch of the tests I ran from the Zaurus actually were logged in my Gizmo account. So it looks like it may be possible after all...seems that TKC phone was able to authenticate anyway even if a real connection was never established...

I'm gonna continue experimentsing, and I also got a Net2Phone account, but I'm gonna fiddle with it a bit more before I buy PSTN time for it...
22 Oct 2005
I've browsed around this form in it's many parts and didn't find a definitive recommendation for a CF GPS card to use with my C-1000. So, at the risk of duplicating such a thread that I simply overlooked, I'm gonna ask if anyone out there can suggest such a card for the C-1000 ? I'm currently using the basic Sharp rom, but fully intend to lock Cacko when it gets released.

Japanese maps are a definite plus as well, since I'm currently living in Japan...and frequently getting lost (though I do usally end up encountering cool stuff anyway...).


So if anyone has some info, or even just wants to say 'Wake up idiot, this and been asked and answerd in thread XXXXX !' I'd sure be glad for the help...

Thanks all!
13 Oct 2005
Anyone know how I can connect to an 'infrastructure' wifi netowork that has spaces in it's SSID ? I keep trying to configure it manually, but my C1000 won't let me type in the spaces (and you might have noticed I even tried ascii code). tyoing the correct ssid in the text editor and then using cut and paste didn't work either.

Any thoughts ?


Also, I'll ask again, since nobidy responded to my earlier inquiry, does anyone know what Wellenreiter dies after about a minute of successful sniffing (it certainly finds things, but it shuts down showrtly after doing so).

Thnks all!
Last Visitors
TsingTao has no visitors to display.

Comments
Other users have left no comments for TsingTao.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 08:29 AM