OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
StratoS doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 22-November 04
Profile Views: 111*
Last Seen: 7th July 2005 - 01:38 PM
Local Time: Nov 28 2015, 11:21 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
24 Apr 2005
a point that has been nagging me for some time now, is that applications auto minimalise when the zaurus wakes up.

quite often i've simply got a document open that i'm reading from or working with, that i want to check every so often.
However if too much time passes it will go into suspend mode, and when i open it the document will minimalise.
This is quite frustrating because it actualy taunts me by doing this after about half a second while waking up and then minimalising, so i basicly was just looking for something and then it disappears and i have to get my stylus to maximalise the application again.

I've looked a bit around in the settings of applications (found the fast start up switch, for applications YaY) but din't find a solution for my problem.

Now the fact that this is realy my biggest problem with the zaurus/cacko rom at this time is a great archievement because it's basicly a preference thing. but if there would be some way to influince this it would be greatly appriciated by me.

Just because it might differ in some way i have a C860 zaurus running the Cacko rom. (I believe 1.21 or 1.22 not sure, sorry)

Just to be on the safe side. enlarging the time it has to wait to go into suspend mode to avoid the problem isn't realy a solution for me.
27 Nov 2004

i've been trying to use opiemail to read my mail form my pda.
Opiemail connects sucessfully, but the just hangs.
Basicly it tells me (in the command line)
AccountView refresh...

and my imap log shows me
cyrus/imapd[10694]: accepted connection

but then nothing,
the opiemail doesn't respond and just hangs there.

does anyone know if this is a known problem and how to fix it?
or is there perhaps some other imap mail client for OZ that i could use that does work?

a thing to note is that the imap folder does contain about 1300 messages,
22 Nov 2004
Ok, i installed kismet and kismet-QT via de pki files.
but when i try to start kismet_server it gives me the error "bus error"

Now i searched google, and i got a few hints, but all are the same problem, yet no where a answer.

Is there anyone who knows what is going wrong?

I have a D-link air card with a prism2 chipset.
and offcourse a c860 zaurus, with the standard zaurus image on it.
Last Visitors
StratoS has no visitors to display.

Other users have left no comments for StratoS.

There are no friends to display.
RSS Lo-Fi Version Time is now: 28th November 2015 - 03:21 AM