OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
earthcoder doesn't have a personal statement currently.
Personal Info
earthcoder
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-November 04
Profile Views: 56*
Last Seen: 7th June 2005 - 12:30 PM
Local Time: Aug 22 2014, 11:50 AM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

earthcoder

Members


Topics
Posts
Comments
Friends
My Content
23 May 2005
Hi,

Ive not used my pda for about 3 months due to problems and lack of time on hands to sort, now trying to gte back into it, but if i use the unit and turn it off it wont power up again, even if i charged for 12hrs, the battery says 100% but it just dies, have to plug power into it to work on it.

i think its the battery but before i search ebay/shops for a battery, can anyone suggest anything else i can try.


Ps if anyone knows of a good place i can get a battery let me know.. im from uk
24 Nov 2004
Hi

I just got a SL-5500 - and been playing around with it its very cool, but wanted use my wireless and QT would not find it so, i flashed it with OZ 3.5.1 Opie and then noticed it lost loads of programs like webbrowers and mail programs, so went to install some and package manager is crap, so uninstalled the package manager and put old one back on, it listed loads of links to packs via my wireless to network, but none would install just got errors on all,

so decided to try a diff system so tried Crako rom, which installed ok but i could not get passed the change root password screen.

so the put OZ GPE on.. which looks lush, but also wont let me install any packages.. just comes up with errors that i dont understand.

Now... im stuck and wanna go back to QT and just stick with that cause it worked but wireless didnt, but its better than a Gui calculator with wireless. how can i go back to QT.. or is there anything i can do to get packages working or explain why root password gabled msg appears on crako thing..



Basic's i want to be able to Pop3/imap my email at work and calender functions and webbrowser and some games.. and thats it.. so just need something that will allow me to do all that.
24 Nov 2004
Help.

I just installed - Cacko/Crow ROM update 3.10 (Kernel 2.4.18)
for Sharp Zaurus SL-5500 and SL-5000D

and it rebooted and came up with SD card does not contain blah msg

then says /etc/passwd root password garbled
give root password for maintance

or type Control-D



Now my knowledge of linux is very bad, what do i do.. i tried typing Control-D and a # came up

so tried a password and a # came up

is there a command i have to use to set the password.
Last Visitors
earthcoder has no visitors to display.

Comments
Other users have left no comments for earthcoder.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd August 2014 - 03:50 AM