OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
kclayton doesn't have a personal statement currently.
Personal Info
kclayton
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-December 04
Profile Views: 116*
Last Seen: 9th March 2006 - 06:34 AM
Local Time: Aug 21 2014, 10:01 PM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

kclayton

Members


Topics
Posts
Comments
Friends
My Content
24 May 2005
Does anyone have a working ipk for openswan and the 2.4.18 ipsec kernel module?

Tried to pull it from familiar 0.8.2 feed but I keep getting zcat errors from the package manager
when I go to install them (not in gzip format). Tried pulling down w/firefox and w/gftp in both ascii
and binary to see if it was being corrupted on dl but no joy. Think the ipk in their feed is corrupt.

I'm hoping to get an ipsec vpn solution working w/pdaxrom

Thanks
K
16 May 2005
Hi all,

Got an 860 a couple of weeks ago after a few years w/5500. Running rc9.1 and its quite awesome. This is what I've been looking out of a handheld . . more of a micro laptop. Great work. Now I was humming along when I had a firefox induced lockup (out of memory?) and after that/ when I'd suspend, the clcok/date would reset to the install date X input would lock up and I'd have to remove the battery to restart.

Searching the forum makes this sound like a consistent prob across RCs. Lots of suggested tweaks to apm but nothing worked for me. Googling lead to a zdebian tidbit about the hardware clock and sethwclock. After removing the battery/ it appears the hwclock is reset and date --set doesn't modfy that. After a crash/battery removal, I was doing date --set and all seemed fine but on a suspend, when the z woke up, X would check the hw clock in some fashion (now reset b/c of battery pull) and it must be comparing the time to the time on some lock file/or something. Current time in hw is now earlier than lock file time and I'm guessing X fraks and game over.

After a battery pull, I've done date --set then sethwclock and suspend works normally and without issue once again

Hope this helps . . cheers Keith
22 Dec 2004
Been working on a perl script which converts a qif file into a qcb file for use w/opie-checkbook. Right now just conversion of qif to create a new qcb. Eventually I'll add append to existing qcb support. Script is working for small qif exports of my checkbook from jabp (couple months worth). However for large exports of 9 months or more (up to whole checkbook) resulting file is corrupted by opie-checkbook. I painstakingly took 1 yrs worth of transactions and slowly pared down the qif file to find the exact point where my script's output qcb file would be corrupted on loading. The critical entry appeared to have nothing unique about it but I noticed that without this entry in the qif file, the resulting qcb file was just less than 100,000 bytes and opened fine in opie-checkbook. With this entry the generated qcb file is just over 100,000 bytes and opens with no entries showing and is corrupted once closed.

Smells like a 100,000 byte input buffer to me but need to see the source to confirm and possibly patch.

opie cvs is still down. Could anyone send me a tarball of the opie-checkbook-0.8.0-r0 source (OZ 3.5.2) so I could check it out?

Thanks,
K
keith at claytons dot org
12 Dec 2004
Hola,

Anyone know of the status of perl in 3.5.x? Before handhelds.org went down and took the maillists archives with it I saw discussions of building perl 5.8.3 w/oe. However perl didn't show up in either 3.5.x feed. Was there a signficant build prob that shelved it? Is anyone working on it?

Cheers,
K
7 Dec 2004
Installed XMMS the other day from the feed and it won't play mp3 streams that my icecast2 server puts out.

Will launch fine and will play local mp3s fine. When I attempt to play a URL though, it just sits there and does nothing.

Tried launching from the command line to look for errors, but doesn't complain about anything.

Double checked my URL to make sure I'm not doing something stupid with spelling and URL is fine. Same stream will play in XMMS on my laptop.

I saw a note on the web about needing to append :mp3 or :ogg to the URL to get it to detect streams without an extension (my case) but still no joy.

Triple checked my icecast config to make sure I'm streaming mp3 rather than ogg . . they are mp3 streams.

Is anyone successfully listening to streams with XMMS from the 3.5.2 feed? If so, could you point me to a public URL that I could try. I'd like to make sure its not some weird icecast2 issue or something.

Are there any specific libs needed to stream mp3 (beyond libmad) that maybe I'm missing?

TIA,
K
Last Visitors


21 Jan 2008 - 23:13

Comments
Other users have left no comments for kclayton.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st August 2014 - 02:01 PM