OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
conn-fused doesn't have a personal statement currently.
Personal Info
conn-fused
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-March 05
Profile Views: 210*
Last Seen: 5th January 2006 - 01:28 AM
Local Time: Oct 22 2014, 12:13 PM
35 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

conn-fused

Members


Topics
Posts
Comments
Friends
My Content
1 Jan 2006
I recently tried opie-embeddedconsole on my SL-5500 (OZ3.5.3) in an effort to work around a problem I was having with opie-console. ( http://www.oesf.org/forums/index.php?showtopic=16813&hl= )

Unfortunately, installing opie-embeddedconsole seems to have broken opie-console. Basically, opie-console's window now extends beneath the opie taskbar, so once I've filled the page with text, I loose sight of the last line (normally the command prompt).

Advice on fixing opie-console would be appreciated. Ideally I'd like to have both programs installed and working. Thanks for your help.
28 Dec 2005
Hi all,

I'm looking for an alternative to opie-console that can handle special characters like the Euro symbol.

I have heard that you can type this symbol (€) with Fn, Shft+4 but that doesn't work on my (US) SL-5500 running OZ 3.5.3 (with the new kernel ... r21?). Nor does Fn, Shft+3 work for the British pound symbol.

I can enter a pound symbol from the handwriting screen (although the Euro symbol doesn't seem to be available ... nor is Yen), but opie-console just displays it as a box.

So, what other consoles (eg konsole) are available, where can I find them, and how can I enter more currency characters?

Thanks.
17 Nov 2005
Hi all,

I'm using Opera on my SL-5500 running OZ3.5.3. I'm not certain of the opera version, but /opt/QtPalmtop/opera/doc/opera.html suggests it's Version 6.0, Build 342.

In any event, there's no option to set a proxy in Opera's GUI prefs. I've trawled these posts for clues but without luck. For example, there is no option to configure proxies under Network on the OZ's Settings tab. "export http_proxy=http://whatever.com:8080" didn't help, and neither did "export HTTP_PROXY=..." I've looked for, but have not found, a .conf file where I can define a proxy.

I'd greatly appreciate a solution, as I cannot browse on one of my work networks without one.
11 Aug 2005
Hi all,

In early July I tried, like many here, to get the new kernel to work on my SL-5500, without success. Thus, I was delighted to find fuller instructions have recently been supplied. I've quoted them below:

QUOTE
1. install OZ 3.5.3 with default kernel (may be skipped if you already have 3.5.3)
2. add upgrades/collie into ipkg.conf
3. run ipkg update;ipkg upgrade to get r21 kernel modules installed
4. copy r21 kernel from “upgrades/collie” into CF card and flash it (ONLY kernel)
5. boot Zaurus and be happy user of OZ 3.5.3 with r21 kernel


I've always installed packages by putting them on a CF card and then running:
CODE
ipkg add [-d wherever] whatever.ipk
ipkg-linkl whatever-shortname


I was never clear on using the feed, for which I'd seen little documentation, and I've avoided the GUI installer as well. But I take it, from the above, that now I do need to know how the feed works. If someone is feeling sympathetic, could they walk me through the process outlined above so I can upgrade my kernel?

Alternitively - maybe better from my perspective - can someone advise me on how to determine which kernel modules I will need (ie am currently running), and how to upgrade them using only the command line so I can continue to use only the command line and shun the feed? If kernel modules can be updated like normal packages, I assume I can do this with "ipkg -l" to find current modules, then my usual method for each kernel-module I'm currently using for which there is an update (installing them to ROM I presume), and finally flashing the new kernel from CF.

Thanks!
14 Jun 2005
I've noticed iptables in the OZ feed, and I'm tempted to install it. I've never designed a firewall for an embedded environment before, however, so I'd like to see what others have come up with.

Has anyone out there written an iptables script for their Zaurus? If so, please post it!

Also, how have you implemented it? Do you just drop the script into /etc/init.d with links in /etc/rc[2-5].d?
Last Visitors
conn-fused has no visitors to display.

Comments
Other users have left no comments for conn-fused.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 04:13 AM