OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
PrOtOn doesn't have a personal statement currently.
Personal Info
PrOtOn
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-May 05
Profile Views: 729*
Last Seen: 21st March 2006 - 01:01 PM
Local Time: Dec 20 2014, 06:29 AM
85 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

PrOtOn

Members


Topics
Posts
Comments
Friends
My Content
14 Jul 2005
Any software that will crack WEP under 5500 collie?

And what is the use of kismet.dump file? All I see is "private".

Thanks in advance.
2 Jul 2005
Ok, kismet was working like a charm till when I installed kismet-sounds ipkg. Which change my Network Settings GUI. I don't know exactly how much, since I don't remember all the entries that were there. But it did change. At least I still have eth0 and others showing.
Once kismet-sound was installed, I tried running kismet from console and got an error saying couldn't connect to localhost port:2501
So, I thought: it was working fine before kismet-sounds. Then I unistalled kismet-sounds ipkg and tried running Kismet again. Same problem.
So, I unistalled kismet ipkg too (btw, they both were installed on SD), and deleted ".kismet" directory from "~" directory. Then lardman told me about /etc directory, and I found a couple of more kismet files there. They got deleted too.
Now I installed kismet ipkg again, ran it and got this output:
QUOTE
root@collie:/# kismet
Server options:  none
Client options:  none
Starting server...
Waiting for server to start before starting U
I...
Suid priv-dropping disabled.  This may not be
secure.
No specific sources given to be enabled, all
will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (orinocosource): Enabling monitor mo
de for orinoco source interface eth0 channel
6...
Source 0 (orinocosource): Opening orinoco sou
rce interface eth0...
Allowing clients to fetch WEP keys.
configdir '/home/root/.kismet/' does not exis
t, making it.
SSID cloak file did not exist, it will be cre
ated.
IP track file did not exist, it will be creat
ed.
Logging networks to Kismet-Apr-11-2005-1.netw
ork
Logging networks in CSV format to Kismet-Apr-
11-2005-1.csv
Logging networks in XML format to Kismet-Apr-
11-2005-1.xml
Logging cryptographically weak packets to Kis
met-Apr-11-2005-1.weak
Logging cisco product information to Kismet-A
pr-11-2005-1.cisco
Logging gps coordinates to Kismet-Apr-11-2005
-1.gps
Logging data to Kismet-Apr-11-2005-1.dump
Writing data files to disk every 300 seconds.
Mangling encrypted and fuzzy data packets.
Tracking probe responses and associating prob
e networks.
Reading AP manufacturer data and defaults fro
m /etc/ap_manuf
Reading client manufacturer data and defaults
from /etc/client_manuf
Dump file format: wiretap (local code) dump
Crypt file format: airsnort (weak packet) dum
p
Kismet 2005.01.R1 (Kismet)
Logging data networks CSV XML weak cisco gps
Starting UI...
NOTICE:  Group file did not exist, it will be
created.
GPSD cannot connect: Connection timed out
Listening on port 2501.
Allowing connections from 127.0.0.1/255.255.2
55.255
Registering builtin client/server protocols..
.
Registering requested alerts...
Registering builtin timer events...
Gathering packets...
FATAL:  Could not connect to localhost:2501.
Kismet exited.
root@collie:/# Saving data files.
root@collie:/# 

So, anyone know what I can do to get Kismet working again?

Thanks a bunch in advance.
31 May 2005
I added the line src/gz machine http://www.openzaurus.org/official/unstabl.../machine/collie to my 5500 and then I tried to updated the packages through the "package manager" and I got an error downloading packages or something like that.
Sorry for the mistake. I got the packages updated successfully now.
Also I change the path to another dir(I created one) to free space on my zaurus.(so I read).

However I can't install the upgrade packages or neither wellenreiter(see below).


Also I donwloaded the wellenreiter ipkg and put in my CF card. When I try to install to "root"(destination) I get the "An error ocurred. return value:22" "Perhaps you need to run ipkg update".
Where should I install the pkg? root, cf, sd or ram? I know for cf and sd, I need respective cards and link afterwards.

Thanks in advance.
29 May 2005
Does anyone know why when I open networks my eth0 device is shown as it would be wlan0?
I have a Symbol wireless card for the record.

P.S. It works great, but in a different interface.
22 May 2005
Ok I followed the instructions right, the lights were fine but for about 3 min or less(when I started worrying). Then I did a full reset again and when I press the ON/OFF button I get stuck with the SHARP screen and my zaurus turns off after a couple of min in that screen.

Any help would be really appreciated.
Thanks in advance.
Last Visitors
PrOtOn has no visitors to display.

Comments
Other users have left no comments for PrOtOn.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 03:29 AM