OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
asola doesn't have a personal statement currently.
Personal Info
asola
41 years old
Gender Not Set
Budapest, Hungary
Born Oct-10-1973
Interests
No Information
Statistics
Joined: 14-June 05
Profile Views: 275*
Last Seen: 9th June 2006 - 07:42 AM
Local Time: Dec 18 2014, 08:15 AM
30 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

asola

Members


Topics
Posts
Comments
Friends
My Content
30 Oct 2005
Hi All,

I am using OZ 3.5.3 with GPE on a Spitz. I am new to the Zaurus and not too experienced with Linux in general.

Although my wifi CF card is recognized correctly and works in order, my CF memory card is not automounted.

Is this normal with OZ or it is the fault of the OZ image I use? The Cacko ROM I used originaly seemed to handle this correctly.

How can I configure the system to automount my CF memory cards? They have FAT16 on them.
My OZ installation includes the /mnt/cf folder but it seems that it is not used and empty no matter the memory card is inserted or not.

Any help is appreciated,
Andras
23 Oct 2005
Hi,

I would like to install OZ 3.5.4RC with GPE onto my C3000 but the installation fails. After erasing the flash, it fails with:
--------------------------------
...
HDD RO file system
Now formatting...
Now extracting...
xf: not found
Error!
...
--------------------------------

I downloaded (and placed in the root of the CF card) the following files (from the download folder of 3.5.4RC):

- gpe-image-spitz-20051021200253.rootfs.tar.gz (hdimage1.tgz)
- updater.sh.spitz (updater.sh)
- zImage-2.6.14-rc1-spitz-20051021200253.bin (zimage.bin)

Since there wasn't any pivotboot image file in the 3.5.4RC download folder, I took the pivotboot file from the download folder of 3.5.3 (pivotboot-image-spitz-20050428205242.rootfs.img) and used it as initrd.bin.

I am new to the Zaurus world so I may be doing something completely wrong.

Any help is appreciated!
23 Oct 2005
Hi All,

I am trying to download OZ 3.5.3 and 3.5.4RC but some of the files seems to be impossible to download (usually the hd image files). I am using Firefox on Ubuntu Hoary. The downloads start very slow, continue very slow and then simply stop after some kilobytes. Some of the smaller files come fast for some reason unlike the big ones. It may well be that the server is under heavy load and stops these downloads when higher priority web tasks are at hand.

Are these files published on the sf.net WEB area? Because in this case I understand why.

Why dont' the OZ team use sf.net download sites? They are mirrored all over the word and are FAST.
If the files are in the sf.net WEB area, I believe they should be moved to the Files area because the WEB area is simply not designed to handle highly popular downloads.

It may also be a good idea to use bittorrent for distribution. I would certainly let some of the images on my machines for others.
17 Oct 2005
Does anyone know where can I download the latest OZ/GPE image for the SL-C3000?

I would like to use an X-based distro but PdaXrom doesn't support my C3000 so I suppose the only chance for me is to use OpenZaurus with GPE.

If anyone has an idea what system could run Sylpheed, Abiword, Gnumeric on my C3000 (with a Pretec Wifi CF and an Eagletec bluetooth CF card), please, let me know.

Any suggestion is welcome!
29 Jun 2005
Hi All,

I have PocketWorkstation running on my C3000 and everything seems to work fine except for the networking.

I am using the Cacko SLC3Kb1 ROM which recognizes my Wifi card perfectly and connects to my home wlan network. All of the Qtopia applications see the network correctly but none of the apps which run inside PocketWorkstation. PW apps don't see the network at all.

I installed everything according to Meanie's page (he seems to have got enough support requests to discontinue the page smile.gif but we are still grateful for him the great info he provided)

As far as I know the host operating system should provide the network for PocketWorkstation so if it works under Cacko, it should work in PW too. Strange.

Anybody an idea?
Last Visitors
asola has no visitors to display.

Comments
Other users have left no comments for asola.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th December 2014 - 11:15 PM