OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
DeathWolf doesn't have a personal statement currently.
Personal Info
DeathWolf
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-August 05
Profile Views: 216*
Last Seen: 16th September 2006 - 03:31 PM
Local Time: Dec 27 2014, 10:00 AM
24 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

DeathWolf

Members


Topics
Posts
Comments
Friends
My Content
1 Jul 2006
Hello everyone,

Has anyone succeeded in installing cacko on a sd card?(or at least most of the filesystem)
(the idea is that the sd card will be permanently there, and that i'd like a "single" filesystem when installing everything(and not to have to split application between "main memory" and "sd card"(which fails 50% of the time)(i hate that package installer).

Thanks for any help,

DeathWolf
22 May 2006
Hello all,

I have a c1000.
I've been using cacko 1.23 is the most standard way for quite some time now but i'm looking at reinstalling everything in a "cleaner way", especially since main memory gets cluttered.


Basically i heard it is possible to have a sort of lilo/grub/whatever to auto-boot from sd, hence freeing totally the main memory.

I currently have a 4GB SD card which works fine with cacko 1.23.
I also needto be in full jp mode(ime essentially).

What rom would be recommend for such use?(i'd assume something based on the sharp rom like cacko, but i heard pdaxrom has good jp support)

And how does one make it to install everything on sd and have the z auto-boot on it.

Thanks for all help,

Paul Cahier
5 May 2006
I have a c1000 with not much memory builtin and iI was kinda wondering if:
1.there would be a way to install cacko or some of the roms directly to the sd card, and then at start boot it up on it, so as to have all the files on the same filesystem(and optionally use all the builtin memory as "temporary memory")
2.how to install x in qt properly(i saw many sweet shots with an X running in one of the qt tabs but never found the package to install to do that)
3.know which packages cant be installed on external memory(cf/sd) since it gives the warning everytime...
4.if there's a decent package manager, the builtin one is just horrid.... slow... not verbose at all(i dont mind something on command line provided it auto-gets and install the package, and allows to search packages lists, like apt)
5.How much memory should be put in the partitioning when installing cacko... i used 100MB last time(out of the 128) but i'm not sure how did the memory get split in the end.

Thanks,

Paul Cahier

Note: i'm using cacko 1.23 atm
28 Apr 2006
Hello all,
I have bought a dcf-660W for my z running cacko 1.23.
First it wouldnt work so i reflashed it to this:
CODE
# hostap_diag  wlan0
Host AP driver diagnostics information for 'wlan0'

NICID: id=0x800c v1.0.0 (PRISM II (2.5) PCMCIA (SST parallel flash))
PRIID: id=0x0015 v1.1.1
STAID: id=0x001f v1.8.4 (station firmware)


Then i cleaned my z by reflashing a clean 1.23.

After that i went into the network config, and configged it to conenc to my 128bit wep network.
After 10s it connected! Joy!
I started opera, went straight to oesf... and i started noticing it was pretty slow...
At first i thought it was because signal wasnt good enough, so i went straight in the line of sight of the router, at ~3 meters. Signal was around 90%.
But pinging the router or any other comp resulted in very unstable results:
CODE
64 bytes from 192.168.1.1: icmp_seq=9 ttl=255 time=4.0 ms
64 bytes from 192.168.1.1: icmp_seq=10 ttl=255 time=3.4 ms
64 bytes from 192.168.1.1: icmp_seq=11 ttl=255 time=3.6 ms
64 bytes from 192.168.1.1: icmp_seq=12 ttl=255 time=12.1 ms
64 bytes from 192.168.1.1: icmp_seq=13 ttl=255 time=39.4 ms
64 bytes from 192.168.1.1: icmp_seq=15 ttl=255 time=12.1 ms

The ping seems to vary from 4ms(good) to 300ms(bad) with ~20-30% packet loss.
(at best, i'm getting 15% packet loss which is imho gigantic)

I'm pretty surprised considering all other devices on my network are working really fine even from very far of this router( a wrtg54).

The annoying consequence of all this is that i cant use opera/netfront who seem to have long timeouts and be monothreaded(any way to fix that? waiting 50s for a webpage that loads usually in 1.2s on my old laptop can be pretty frustrating.)

CODE
wifi0     IEEE 802.11b  ESSID:"sephiroth"  Nickname:"zaurus"
         Mode:Managed  Frequency:2.457 GHz  Access Point: 00:13:10:0C:97:FD
         Bit Rate:1 Mb/s   Sensitivity=1/3
         Retry min limit:8   RTS thr:off   Fragment thr:off
         Encryption key:xxxxxxxxxxxxxxxxxxxxxxxxx   Security mode:open
         Power Management:off
         Link Quality=10/70  Signal level=-77 dBm  Noise level=-88 dBm
         Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
         Tx excessive retries:5  Invalid misc:15176   Missed beacon:0



I tried both on ac and without, with the same results.

Anyone can confirm/give a solution maybe?


Paul Cahier


EDIT: some more info
dmesg has many:
CODE
wlan0 (WE) : Buffer for request 8B1B too small (0<9)


system info:
CODE
# uname -a
Linux zaurus 2.4.20 #20 Mon, 31 Oct 2005 08:54:08 +0300 armv5tel unknown
# uptime
17:46:36 up  2:29,  2 users,  load average: 2.24, 2.12, 2.15


iwconfig says:
CODE
Warning: Driver for device wifi0 recommend version 18 of Wireless Extension,
but has been compiled with version 16, therefore some driver features
may not be available...
9 Mar 2006
Hello all,

I was... up until yesterday a happy c1000 owner.
I have had in the past some trouble with the battery... but after that i got 3 brand new batteries.
Now lets get to the problem:
I left the z plugged for a quite few days closed... and someday recently, i looked at it and saw no light. So i went and tried to turn it on... nothing....
Tried changing the batteries.. no effect...
The charger seems to work i think(it's an ea-70, and i got a small jolt from touching it with my tongue(i know this isnt proper measurement, but it's all i have atm)

So i'm wondering... am i missing anything?
should i be pressing something else than the power button? something else than changing the battery and relocking the bay? Anyway to see if it's the charger circuit that died?

NOTE: i am not totally sure the charger was actually on for all these days... it might have been off for quite some time

Thanks for any help,

Paul Cahier
Last Visitors


7 Jan 2008 - 10:14

Comments
Other users have left no comments for DeathWolf.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th December 2014 - 10:00 AM