OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Cy1clown doesn't have a personal statement currently.
Personal Info
Cy1clown
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-February 06
Profile Views: 579*
Last Seen: 10th September 2007 - 01:24 PM
Local Time: Dec 25 2014, 02:16 AM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Cy1clown

Members


Topics
Posts
Comments
Friends
My Content
3 Apr 2007
I have used my collie with the Sharp ROM for about a year now and wanted to try something different. I am not a lynux expert but can work my way through most things eventually.

My questions are;
1. Where specifically (ie a link) do I get the files I need to flash to the latest stable version of OZ/opie?
2. Exactly which files do I need to place on the CF card before I flash? I believe there are two correct?
3. Where specifically (ie a link) do I go to get the applications for this set up?

Thanks for any help in advance.
Jon Steckelberg
15 Feb 2007
Does anyone know the format of the pointercal file?
The contents are like this
21596 0 173612 0 14745 978165 65536
If I manualy input this file I can get my 5500 to start by bypassing the calibration screen.

I have tried two different sets of numbers as above and both are far enough off that it makes the touch screen unusable. If I knew what these numbers meant I might be able to adjust them so by digitizer works properly.

Jon
3 Mar 2006
Can anyone direct me to some instruction on how to use the Terminal progam that comes with the sharp rom (latest version for SL5500)? Specifically i am looking for a list of cammands and what they do. Also how to work with files and linking files. Is there a book that would help me?

Jon Steckelberg
2 Mar 2006
Hello smile.gif

I am trying to set up wellenreiter II on my SL-5500. I have the latest sharp rom installed with the original Qtopia. I am not very up on linux yet. My understanding is that I can get this to work if I install the programs; opie-wellenreiter_1.0.2.1-20031220_arm.ipk, libopie1_1.1.0-20031220_arm.ipk, libopie2_1.8.2-20031220_arm.ipk, libcap0_0.7.2-20031220_arm.ipk. I believe I then have to link the lib files to the wellenrieter one. Is this correct? If it is exactly how do I do this? Please be very specific I am not very Linux literate. I already have the wireless card installed and working.

Thanks
Jon
6 Feb 2006
I am new to the Zaurus and not very linux literate so be kind in responces. I have an SL5500 running sharp rom 3.10. I have installed a Meritline MWL-672 WIFI card. I have upgraded to Opera 7.30. The card worked well, I installed it, configured the network settings and I can surfe the web very nicely. The setup has proven very stable so far.

I have two questions. First how do I set up the Zaurus so I can access the computers on the network that is connected to my WIFI? I have a Linksys Wireless-G Broadband router networked to four Win XP Pro computers. I would like to be able to access spreadsheets and pdf files on the network. Is there a way to do this?

Secondly I am wondering if there is an easy way with this set up to use a WIFI sniffer program? I have looked into several. Kismet looks complicated to install and use. Wellenreiter II does not seem to be compatible with my rom choice. I have installed and tried Discoverer. It installed fine and seems to run but I can not seem to get it to run in root. I tap and hold the icon, then check the box to run in root. but it then kicks me out and when I start Discoverer again it still tells me to run in root. Any one have any advice?

Thanks for any help

Jon cool.gif
Last Visitors
Cy1clown has no visitors to display.

Comments
Other users have left no comments for Cy1clown.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th December 2014 - 11:16 PM