OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tirant doesn't have a personal statement currently.
Personal Info
tirant
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-March 06
Profile Views: 767*
Last Seen: 10th February 2009 - 10:48 AM
Local Time: Jul 23 2014, 03:01 PM
46 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

tirant

Members


Topics
Posts
Comments
Friends
My Content
5 Apr 2007
is there a bittorrent client available for cacko rom? ive been browsing some software repositories and couldnt find anything.

thanks
9 Jul 2006
Hello,

First of all, excuse my poor English as it's not my main language.

I would like to begin developing some software for my Zaurus (C760 and Cacko ROM). As I understood, Cacko's Rom is compatible with Sharp ROM, so I need the Official QTOPIA SDK (found here www.qtopia.net ). I would like to do it on a host computer running UBUNTU, so my questions are:

1) Do i need a toolchaing for cross compiling, or it's already included on qtopia sdk?
2) Does the QTOPIA SDK contain all the software I need to develop for the zaurus?
3) If I want to develop using SDL libraries for the Zaurus, what should i do?
4) Is there a way to test my software on my computer before copying it to the zaurus?


Thanks!
27 Mar 2006
Odd, very odd. Buf after a full afternoon and night trying to make my new symbol spectrum24 wifi card, i discovered it doesn't work with my ap (USR8054) if i use pair channels (2,4,6,8, etc...)!!


CODE
$ iwlist scanning


doesn't return any network on pair channels. And I can't associate with network on pair channels.

I thought it could be faulty hardware, because experienced same odd behaviour using Cacko1.23 on my c760 (only tried channel 2 though), but then I tried wellenreiter, and it began detecting my network on channel 2, and other vicinity networks on pair channels.

Any idea?

Is the card faulty? Or just the driver? Any of you experienced something similar?

thanks
27 Mar 2006
I got my new Socket Spectrum24 today and have been all the afternoon trying to make it work, but no luck.

The card is detected by the kernel (wlan0), but couldn't make it work with the network settings. I have tried setting my ap to "B Only", to "no wep", etc... but after some seconds the software always told me that it was not connected.

I have also tried to make a dummy connection (ad-hoc, dummy ip), then connect it (it worked), and change the settings using:

CODE
# iwconfig wlan0 mode Managed essid home ap any


If I try to change channel I always get an error:

CODE
# iwconfig channel 2
Error for wireless request "Set Mode" (8B06):
Set Failed on device wlan0; Device or resource busy.



iwlist scanning is working, but it seems to only detect one network at one time (and not always the same) when I can get more than 10 with my laptop.

Thanks for any help, and excuse my terrible English.

EDIT: It seems the card connected to some AP, but not mine... Mmmm. It still doesn't detect my AP even though it's just 2 meters from the Zaurus (URS8054)
23 Mar 2006
I have installed OpenZaurus 3.5.4, but the system doesn't boot correctly: it stucks on the kernel booting screen and then says it cannot execute "/etc/init.d/rcS", and then i get the login screen.

I suppose that happened because I don't have standard flash partitioning. My Zaurus is a c760 and I have only installed Cacko's ROM before.

What must I do to get OZ installed?

I have been searching and looking threads about this, and I think I must reboot again with Cacko's tools and change's root partition size, but what size do I have to use?

Thanks, and excuse my poor English.
Last Visitors


23 Nov 2007 - 8:03

Comments
Other users have left no comments for tirant.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd July 2014 - 06:01 AM