OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
enodr doesn't have a personal statement currently.
Personal Info
enodr
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-April 06
Profile Views: 864*
Last Seen: 29th April 2008 - 05:51 AM
Local Time: Dec 27 2014, 10:00 PM
133 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

enodr

Members


Topics
Posts
Comments
Friends
My Content
2 Aug 2007
Some japanese guy has managed to run Linux on the Sharp Wzero3. Check this:

http://www.w-zero3.org/?%A5%C0%A5%A6%A5%F3...C%A5%C9%2FLinux
(site seems to be down from time to time, check often).

http://memn0ck.com/blog/2007/06/wzero3eslinux.html
28 Dec 2006
I have been looking for this one for ages, so I did it myself! It's really a pain to backport QT3 apps to QPE but when it works it's so cool (took me the afternoon...).

So here it is, the first real GUI for easy Wifi under Sharprom!



I still need to make a few tweakings so that everything fits on a the Zaurus display, then I'll post the file.
9 Dec 2006
I have compiled scummVM 0.9.0 but can't make libSDL work correctly... Can someone please give a try with its current libSDL, thks (feed is at http://sharpromfeed.home.linuxtogo.org/feed/).

Here are my problems building libSDL for qpe (tried 1.2.7 and 1.2.9):
- if built without any patching I get the error: "QPaintDevice: Must construct a QApplication before a QPaintDevice" when lauching scummVM. I tried different versions so I conclude this is a libSDL error

- if built with some patches (tried tons of patches from OE and patches from here: http://www.gnurou.org/code/sharpzaurus), I get garbled screen but the sound indicates that scummVM is working...

I have a C760, maybe this would work on another machine?

Any idea?
3 Dec 2006
A new feed for Sharprom and compatible distros (cacko, ...) is available here:

http://sharpromfeed.home.linuxtogo.org/feed/

Just add this feed to your /etc/ipkg.conf then:
CODE
ipkg update
ipkg install vim


This feed is built using Openembedded. As part of the project I will publish instructions on how to setup your own OE environment to build software for Sharprom.

The aim of this feed is to be a central place where you can find up-to-date packages for Sharprom, without worrying about missing dependencies.

I haven't built every software available in OE yet, so feel free to post requests here.
27 Nov 2006
Hi,

I have setup Openembedded an built some packages for SharpROM compatible distros. I have tested under Cacko and stuff run fine. I am considering putting up a feed with all the binary package, but I'd like to find a place where the files will be kept for a VERY LONG time (sourceforge may not be approriate for a binary feed, or is it?).

Some examples of softwares:

- nano 1.3.9
- wpa_supplicant 0.4.8
- python 2.4.3 (with pyqt, ... Same as Mickey's feed)
- opie packages (opie-stumbler, opie-networksettings, ...)
- ...
and basically everything that can be built within Openembedded (well with gcc-2.95 limitations).

But before I spend too much time in this, are people interested in having another Sharprom feed?
Last Visitors


18 Oct 2009 - 20:01


24 Jun 2008 - 8:10

Comments
Other users have left no comments for enodr.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th December 2014 - 10:00 PM