OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

12 Pages V   1 2 3 > » 

Zuber
Posted on: Dec 26 2004, 04:06 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Not tried that.

To be honest, it is too fiddly for me. Need to sync. on a regular basis, and doing that every time would drive me nuts...

Still, nice to have a choice...
  Forum: C1000/3x00 General discussions · Post Preview: #59024 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 24 2004, 08:02 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


We've sold quite a few of the "new" id Origo cards (green/pink sticker ones).

Need following in wlan-ng.conf to get them recognsed :

card "OrigoV2" (or some other description, not important)
version "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
bind "prism2_cs"

After that they work great.

cardctl ident gives :

product info : "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
manfid : 0x000b, 0x7100
function: 6 (network)
  Forum: Sharp ROMs · Post Preview: #58884 · Replies: 39 · Views: 5,853

Zuber
Posted on: Dec 22 2004, 01:15 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Thanks,

Big backlog of emails, voicemails and orders to clear through. But will try in the next few days...
  Forum: C1000/3x00 General discussions · Post Preview: #58551 · Replies: 122 · Views: 65,144

Zuber
Posted on: Dec 17 2004, 06:35 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Good news.

Had a word with tumnus (the person that has been doing much of the bluez stuff) and he is planning to look at recompile of bluez for use with the C3000.

So, should get it soon (hopefully).
  Forum: C1000/3x00 General discussions · Post Preview: #57798 · Replies: 122 · Views: 65,144

Zuber
Posted on: Dec 16 2004, 01:07 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Card "should" work with standard rom as well.

Got our own simplified (imho) instructions on it at :

http://www.shirtpocket.co.uk/spforum/index.php?showtopic=30

Problem is, just tried it with the C3000 and it does not work.

tumnus,

Any chance of a C3000 freindly version ? (Please, Pritty Please, Pritty Please with suger on to... biggrin.gif )
  Forum: Security and Networking · Post Preview: #57718 · Replies: 9 · Views: 2,967

Zuber
Posted on: Dec 14 2004, 11:49 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Looks like threads were merged.

Post deleted.
  Forum: C1000/3x00 General discussions · Post Preview: #57378 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 14 2004, 11:44 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


OK,

Just posted patched BackupRestore and ZaurusShot executables from the C3000.

Use at your own risk...

Available at http://www.shirtpocket.co.uk/spforum/index.php?showtopic=48

They are not totally complete, but most of the useful bits are now English.

You need to install the Japanese Version of the Software

For IntelliSync (might want to do this first) :
Install the English Zaurus version
Grab a copy of the Intellisync directory
Uninstall
Install Japanese Version
Overwrite content with copied version.

May be a simpler way, but this one has been tested...
  Forum: C1000/3x00 General discussions · Post Preview: #57377 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 8 2004, 11:30 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Bump...

Sure there are more than 6 C3000 user that sync. with a Windows PC.

Been hacking the Japanese Binaries, and looking a little more useable.

Also :

Aanyone managed to get a connection using the Japanese software and the USB (Default ) option ?

So far, all our machines need to be swithed to USB (Advanced) option
  Forum: C1000/3x00 General discussions · Post Preview: #56018 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 6 2004, 10:10 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Agreed.

Even with "paid for" software, a delay is not a hanging offence... This being free (except for donations/sponsership), I am happy to see that it is still being actively developed.

Will be in touch with cacko again soon to offer some more funds...
  Forum: Zaurus - pdaXrom · Post Preview: #55320 · Replies: 162 · Views: 25,165

Zuber
Posted on: Dec 4 2004, 09:31 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


C750/760/860 not a problem. Got them all to work.

Used English Software with Japanese drivers on many occasions over several PCs. Consistantly seen it working. Had enough customers contact us when they got stuck to be confident that it works well subject to the usualy Windows "quirks".

C3000 however is another issue.

Have now tried it with English Sync. Software (The same software that works with the C860) on several PCs using both Japanese Drivers on the C3000 CD and the drivers from the C860 CD.

Have totally uninstalled and reinstalled inbetween. But no luck at all.

Installing the Japanese Sync. Software works fine, though not very user friendly. Just shipped out a batch C3000s with "more info to follow" on the best option for Sync.

Seen posts from Dynamism and Trisoft indicating that English Sync. Software works fine. Hence the questions.

Unless I'm missing something obvious or they are altering something on the units, I'm not sure it works. Hence the request for feedback from real users... See Poll link)

Results so far (4 without English Sync. don't look good)
  Forum: C1000/3x00 General discussions · Post Preview: #54978 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 3 2004, 10:55 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Has anyone actually managed to use any English Sync. Software successfully with the Zaurus ?

We have tried a number of combinations of English Sync. Software with Old/New drivers on a couple of machines. Results have consistantly been failure. It is possible that this is due to left overs from previous installes etc. But does not seam likely.

Install of Japanese software and drivers however, works fine...

Currently playing woth Japanese version with bits of English version overwriting it, hacking the binaries etc. but working English version would be simpler smile.gif

Got a little poll going for people that have/have not had success. If you could post any suggestions/observations there as well.

https://www.oesf.org/forums/inde...?showtopic=8968
  Forum: C1000/3x00 General discussions · Post Preview: #54922 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 2 2004, 02:08 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Sure I posted in the C3000 section. Guess not (Moderators please move)...
  Forum: C1000/3x00 General discussions · Post Preview: #54656 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 2 2004, 02:05 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Trying to get an idea of how much success you guys have had with the Old English Desktop software and the New 3000.

According to :

https://www.oesf.org/forums/inde...?showtopic=8846

Should work fine with old software etc.

Tried a couple of PCs, and not co-operating.

Japanese version works no problem...

So looking at hacking some bits of the Japanese version to make it more useable, but if it just my machines, then it makes more sense to find out what the problem is...

Please post any feedback you can.
  Forum: C1000/3x00 General discussions · Post Preview: #54653 · Replies: 25 · Views: 20,277

Zuber
Posted on: Dec 2 2004, 12:54 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Unless you are feeling particularly suicidal, the sensible option would be to make sure you have a well charged battery and plug into the mains first...

A well charged battery is going to last at least 30 mins (a lot longer than that) and I've not come across any flashing processes that last more than a few minutes.
  Forum: General Discussion · Post Preview: #54520 · Replies: 5 · Views: 1,071

Zuber
Posted on: Dec 1 2004, 09:39 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Anyone know what the command for accessing the C3000 program area in write mode is ?

On the Cxxx models, you could do it. But not sure what needs to be different to do it on a C3000.
  Forum: Sharp ROMs · Post Preview: #54497 · Replies: 0 · Views: 610

Zuber
Posted on: Nov 23 2004, 06:30 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


How do we know the vote has not been rigged and the electronic voting system has not been tampered with.

If my side looses, I want a recount biggrin.gif
  Forum: General Discussion · Post Preview: #53217 · Replies: 42 · Views: 3,972

Zuber
Posted on: Nov 19 2004, 01:30 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


kfetisov,

Any links/info on what you need for the Pretec card to work ?
  Forum: C1000/3x00 General discussions · Post Preview: #52780 · Replies: 10 · Views: 2,858

Zuber
Posted on: Nov 1 2004, 02:54 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Good point. I too get a little twitchy as I hand it over to someone.

Having said that, not actually had any returns or requests for getting a unit fixed with a broken hinge. We do include a big sticker with our units warning against rotating it the wrong way though.

Not seen any posts on the forums to suggest it has happened very often either. Perhaps everyone is paranoid about it and so are extra carefull.
  Forum: General Discussion · Post Preview: #49826 · Replies: 6 · Views: 1,055

Zuber
Posted on: Oct 31 2004, 11:56 PM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Dropped our demo C750 quite a few time now and so far it is still working.

I'd say it is a lot more durable than people think. But it does depend on luck as well so don't get too careless.

Always been indoors, so never straight onto a concrete floor from a great height, but other furniture on the way down...

Classic reason for my "dropping" it :

Still plugged into for charge and I forget/catch the cable while going off somewhere. Sent the unit flying good and proper a couple of time.

I'm kind of surprised it still works ok considering. It is a bit squeaker and the hinge is a bit loose compared to when I got it but it still works fine. Wife has taken to it, so will probably inherit it soon.
  Forum: General Discussion · Post Preview: #49712 · Replies: 6 · Views: 1,055

Zuber
Posted on: Oct 30 2004, 01:13 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Not had a Psion 5 for a long time (Never had one actually, but had something called a Geofox that worked the same)

Anyway,

I recall chating with one of our Zaurus C860 buyers that wanted to get their Psion 5 database data into the Zaurus.

Pointed them to Portabase. They seamed quite happy. That is, they were able to get the Psion 5 Data app. data out and then into Portabase and working nicely.

Don't know how they went about it, but thought it worth a mension. I assume they just did an export then an import...
  Forum: General Discussion · Post Preview: #49446 · Replies: 9 · Views: 1,923

Zuber
Posted on: Oct 30 2004, 01:02 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


I'm sure the pins are off center.

So I assumed putting the basttery in upside down would be like not putting it in at all, since you would not get 2 contacts ?
  Forum: General Discussion · Post Preview: #49442 · Replies: 7 · Views: 1,235

Zuber
Posted on: Oct 27 2004, 03:26 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


NoComment biggrin.gif
  Forum: Accessories · Post Preview: #48846 · Replies: 8 · Views: 1,307

Zuber
Posted on: Oct 24 2004, 07:03 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Hi,

See :

https://www.oesf.org/forums/inde...?showtopic=7729
  Forum: Sharp ROMs · Post Preview: #48219 · Replies: 2 · Views: 616

Zuber
Posted on: Oct 24 2004, 03:03 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


Had a customer call me the other day with trouble getting it working with cacko.

Problem was that they downloaded the edited file off the site, but somehow the file ended up in Dos format. Need to be sure it is in Unix format.

Otherwise the file has ^M instead of carriage returns causing it to mess up.

After that, card worked fine.
  Forum: General Discussion · Post Preview: #48196 · Replies: 9 · Views: 1,336

Zuber
Posted on: Oct 23 2004, 07:12 AM





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289


My experiance with Expansys UK has been very good. At least for items that are in stock.

Shipped promptly, no problem. Did ship a European version of a product once by accident. But when I contacted them the sent a UK Adaptor, which is fair enough...

Only problem with them I find is their "Pre-Release" and Estimated time till in stock.

Estimated time can sometimes keep going back. i.e. Estimated in stock in 7 days. 7 days later still 7 days, 7 days later still 7 days....
Not always, just sometimes...

Pre-Orders generally are waste of time. They seam to stick anything that looks interesting on Pre-Release regardless of if they are ever likely to get them. Just a way of getting you on their system in case they do.

Still had the SL-C700 on Prerelease last time I checked laugh.gif

Good to know we arn't the only ones that get overwhelmed with too many emails...
  Forum: Deals and Great Z Buys · Post Preview: #48079 · Replies: 14 · Views: 1,685

12 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 1st June 2020 - 11:35 PM