OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Backing up before upgrade to 8.1
Roy KG
post May 12 2019, 01:24 PM
Post #1





Group: Members
Posts: 18
Joined: 19-June 18
Member No.: 824,734



Why is it that I don't seem to be able to back up my Gemini? I have searched the in-built storage area for the data files but can't even find any relevent files! For instance we have some Gemini Apps - Data, Agenda, Notes, and they each must have files containing the data I have input, yet I can't find any files that seem to relate to any of them. I have 'Back up' set in settings, yet there seems to be no way to say 'back up now' or where you want to put it. You can't tell if any backup has been made or where, or when.

Owing to a problem I recently tried a factory reset to see if I could get the phone button working again, (it didn't but that is another problem) and when I tried to retrieve my App data, it claimed there was no backup and I had to input everything again! Now we are finally going to get Android 8.1 so I wanted to do a backup before upgrading... but how? The only files I can find are ones that I have put on the Gemini myself either transferred from my home computer, or with my Open Office App which makes 'normal' files just like on my home computer (and are interchangeable). Backing up should be fundamental and simple but this Android OS seems to be nothing like a conventional computer.

If I can't do a simple thing like backing up my files locally (on my own system - I don't trust or use 'cloud things') then I might as well stay with my old Psion, which has worked fine for years, is still working fine, and I can back that up to my main computer whenever I like, as well as checking any of the files I've backed up. And before anyone says 'but the only way is to backup to your Google account, or you must back up to the cloud', what about all those with Wi-Fi only machines? They must have a way to back up locally surely?

My phone is not rooted as I read that access to any on-line bank will not accept a rooted phone.

As for the 8.1 upgrade, I saw it briefly flag up on my Gemini yesterday, but today it seems to have disappeared! If I do a firmware check is says I am up to date. What is going on?

Thanks for any help.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2019 - 11:23 PM