OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
zaphod doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-December 03
Profile Views: 1,475*
Last Seen: 10th February 2011 - 05:30 PM
Local Time: Dec 7 2019, 10:49 AM
74 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
29 Apr 2005
Is there a zaurus model that puts the CF slot on the back of the clamshell? I have a C750 and my WiFi card sticking out the side makes it impossible to type. Or is there a Wifi card that does not project out of the CF slot?
15 Feb 2005
I remember this problem in pdaxrom way back in july. Surely, someone has thought of a workaround or fix by now?

I have an SL-C750 and if it is left suspended for more than one day, the touchscreen and keyboard go dead on wakeup. I guess it isn't a problem with matchbox, since now pdax is using openbox. Strangely, sometimes the first tap or two after wakeup work and then no more. The ON/OFF button on the back of the zaurus still works, but suspend/resume does not get the touchscreen/keyboard working. Removing the battery is the only way to reboot the thing and them everything is fine. At least until I forget to use my Z for a day.
7 Feb 2005
I just downloaded and installed:


and it seems to work fine. jSolun pocket planetarium works and so does jMap. I never really tried too many java apps on the Z because jeode just seemed too broken. What are some cool java apps that people are using on their zauri?
6 Feb 2005
I installed the following packages:


All I can get to work is Abiword displaying a japanese UTF-8 file I made on my windows machine.

I started im-ja-xim-server, but nothing seems to happen. I edited its preferences to assign a key to switch input mode to hira/kata/english letters but I can only type english letters. Actually, I would rather use something a little lighter than Abiword--something like scite, but I can't even switch to japanese fonts with that editor.
31 Jan 2005
Has anyone else had a hell of a time getting pdaxrom installed on their C750/700?
I do not understand the problem, but it appears to have something to do with the flash repartitioning.

I tried about 100X to flash RC9 (I had cacko 1.22 before.) and the repartition and flashing seemed to work w/o error, but then the Z would just sit at the Please Wait.. .screen forever.

However, RC 9 installed perfectly after I used cacko 1.22 installer to do the repartitioning and, after shutting down (by removing the battery after reboot), flashing
RC 9.

But my suggestion is that maybe there does not need to be so much stuff preinstalled in the root filesystem? Why not make that image smaller and let people install stuff (to SD or CF) with the feed, which works very well? Big SD cards are cheap.
Last Visitors

12 Apr 2017 - 5:50

Other users have left no comments for zaphod.

There are no friends to display.
RSS Lo-Fi Version Time is now: 7th December 2019 - 10:49 AM