OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> problem accessing forum (via IPv6?)
Frederik
post Mar 29 2020, 05:03 AM
Post #1





Group: Members
Posts: 2
Joined: 12-January 20
Member No.: 863,484



I seem to have problems accessing this forum via IPv6. When I try to open any forum, I only one line in firefox: "Could not determine your IP address". Toggling network.dns.disableIPv6 in about config and reloading the page works around this problem and I can browse without problem. Anyone else seeing this problem? Can it be fixed? I have experienced this problem on a number of devices, including the Cosmo but it only started a few weeks ago (can't remember exactly when).

Disabling IPv6 in firefox is not a satisfying solution...

Thanks, Frederik
Go to the top of the page
 
+Quote Post
kidietz
post Mar 29 2020, 10:31 AM
Post #2





Group: Members
Posts: 2
Joined: 4-March 20
Member No.: 866,580



QUOTE(Frederik @ Mar 29 2020, 03:03 PM) *
I seem to have problems accessing this forum via IPv6. When I try to open any forum, I only one line in firefox: "Could not determine your IP address".

I have the same issue.
Go to the top of the page
 
+Quote Post
Varti
post Mar 29 2020, 11:54 AM
Post #3





Group: Admin
Posts: 997
Joined: 30-April 08
From: Italy
Member No.: 21,713



Our host is planning a migration of the forum to a new server, which will probably fix this issue, but before we can do that we need to finish the forum's migration to a newer software, since the current one doesn't run on the PHP version installed on the new server. Hopefully we'll finish the migration soon, afterwards we'll see if the IPV6 issue is fixed. Please bear with us until we finish the forum's migration.

Thanks
Varti
Go to the top of the page
 
+Quote Post
Frederik
post Mar 30 2020, 09:22 AM
Post #4





Group: Members
Posts: 2
Joined: 12-January 20
Member No.: 863,484



QUOTE(Varti @ Mar 29 2020, 08:54 PM) *
Our host is planning a migration of the forum to a new server, which will probably fix this issue, but before we can do that we need to finish the forum's migration to a newer software, since the current one doesn't run on the PHP version installed on the new server. Hopefully we'll finish the migration soon, afterwards we'll see if the IPV6 issue is fixed. Please bear with us until we finish the forum's migration.


Ok, thanks for the update. I appreciate the migration might not currently be the highest priority. Happy to wait a bit as long as it is on the list (which it sounds like it is).

Thanks,
Frederik
Go to the top of the page
 
+Quote Post
AP756
post Apr 4 2020, 11:42 AM
Post #5





Group: Members
Posts: 28
Joined: 26-May 18
From: South of Germany
Member No.: 823,258



Another finding / interim solution: For me it's possible to connect to the forum using my VPN-account

Bye for now Fred
Go to the top of the page
 
+Quote Post
Dickon Hood
post Apr 27 2020, 06:57 AM
Post #6





Group: Members
Posts: 51
Joined: 7-December 19
From: Home
Member No.: 860,798



I've been off this site since 23rd March (apparently) because I had no idea what the trouble was.

May I suggest amending the error message to at least mention IPv6? It's pretty hopeless.
Go to the top of the page
 
+Quote Post
Varti
post Apr 28 2020, 02:16 AM
Post #7





Group: Admin
Posts: 997
Joined: 30-April 08
From: Italy
Member No.: 21,713



QUOTE(Dickon Hood @ Apr 27 2020, 04:57 PM) *
I've been off this site since 23rd March (apparently) because I had no idea what the trouble was.

May I suggest amending the error message to at least mention IPv6? It's pretty hopeless.

Thanks for you suggestion, I have now updated the error message to a more informative one.

Varti
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd June 2020 - 10:05 AM