OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cam1965 doesn't have a personal statement currently.
Personal Info
cam1965
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-May 19
Profile Views: 1,791*
Last Seen: Today, 03:53 PM
Local Time: Feb 27 2020, 04:38 PM
94 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cam1965

Members


Topics
Posts
Comments
Friends
My Content
25 Feb 2020
When compiling a kernel in cosmo I've got this error in the attached picture.
The header file is in https://github.com/gemian/cosmo-linux-kerne.../helio-dvfsrc.h
Please, can someone help me ?

Thank you all.
Attached thumbnail(s)
Attached Image
 
23 Feb 2020
Hi,
Is there a way to enable backlight keyboard in linux ?
I saw /sys/class/leds, but I don' t know where is the file that controls the brightness of keyboard.
Thank you .
18 Feb 2020
Hi , I am trying to compile some modules from kernel ( available at github ) . But when I did the command : modprobe " some module" it gave me an error something about exec format. ( because the kernel module compiled doesn't match the boot kernel ). I've also tried the kernel and kernel-headers from repository ( using apt-get install ) but in this case the Fn key doesn't work and also no module was loaded ( wifi also didn't work ). So what is the kernel source repository that matches the kernel boot ?
Note : I've tried all branches from the kernel available at github .
Thank you all.
13 Feb 2020
Hi. I've installed twrp using the image provided by planet here ( http://support.planetcom.co.uk/download/co...taller-beta.zip ) in EMPTY_RECOVERY_BOOT_2 partition ( http://support.planetcom.co.uk/index.php/C...id_installation ).
But nothing happens when I boot to twrp.
I've also installed Debian in EMPTY_RECOVERY_BOOT_3 partition and debian boots fine.

What is the problem with twrp ?
I've also installed again twrp and the problem persists.
Thank you
10 Feb 2020
Hi, when I use the cosmo cable + USB adapter ( female to female usb ) + Flash drive , it is not recognized.
When I use the mini usb c adapter ( Usb c to female usb ) + usb cable ( male to male ) + Usb adapter ( female to female ) + flash drive , it is recognized.
What is the problem with cosmo cable ?
Thank you
Attached thumbnail(s)
Attached Image
Attached Image
Attached Image
 

Attached image(s)
Attached Image Attached Image Attached Image
 
Last Visitors


28 Oct 2019 - 12:34


28 May 2019 - 23:47

Comments
Other users have left no comments for cam1965.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th February 2020 - 04:38 PM