OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
fourier doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 6-October 16
Profile Views: 4,979*
Last Seen: 16th March 2017 - 03:37 PM
Local Time: Jan 23 2020, 12:28 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
3 Dec 2016
Hi all,

I have pdaXii13.
I've tried to change the shell on a default user (root) and edited the /etc/passwd
It seems after reboot the system could not access/parse this file. So I cannot do anything to restore it..
I've tried to boot from SD card to recover it, but I don't know what to mount. I've used default partitioning scheme.
What could possibly be done to edit /etc/passwd now? Which device should I mount and how from recovery console (when booting from SD card where I have installation files for pdaXii13).

Device is Zaurus C3000.
25 Oct 2016
Hi all,

I'm looking for the CF Wifi card with the firmware able to use wpa_supplicant and connect to WPA protected wifi hotspots.
Currently I have D-Link DCF-660W but with the older firmware which I was not able to upgrade.
Shipping to Sweden.
Will pay with Paypal.
24 Oct 2016

I'm trying to compile hostap to upgrade my CF Dlink 660W Wifi card according to these instructions: http://linux.junsun.net/intersil-prism/
since the firmware I have on this card is too old doesn't support wpa.

Is where any description how to do it ? particularly interested in PCMCIA_CS path I have to specify in order to build this driver.
I've tried to compile it pointing to the kernel sources 2.4.19 from pdaxrom beta1 feed, able to compile, install the driver via insmod, but prism2_srec failed to run indicating prism2 not found sad.gif

So probably I did something wrong. Could someone guide me how to do it in a proper way (I haven't compiled kernel modules for like 12 years).
Last Visitors

18 Oct 2016 - 8:01

Other users have left no comments for fourier.

There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd January 2020 - 03:28 AM