OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
squebler doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 13-August 18
Profile Views: 285*
Last Seen: 9th December 2019 - 07:52 PM
Local Time: Apr 7 2020, 11:20 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
15 Nov 2019
So I got my cosmo yesterday, and it cannot auto rotate. There's no setting for it in the display settings. I disabled the forced landscape/portrait settings in App Bar. I installed Ultimate Rotation Control. I know all the tricks from gemini, which has been my daily driver for the last couple years.

I'm pretty sure they did this on purpose for some reason. I suspect there is a complication with auto rotate. Otherwise they wouldn't have hidden it from settings.

I'm feeling a bit burned. I emailed PC about it, and they said try disabling the forced rotation options in App Bar and restart. I suspect they were playing dumb, but hey, maybe not.

I don't know if I can stomach using it this way. Some apps that I use don't work in landscape mode. And there's a bug with App Bar when you hit force rotate. If you hit the the App Bar button, while it is force rotated in portrait mode, it will revert to landscape mode.

I also feel kinda bad for PC though. I mean, it must be hard trying to make this thing work right.

Welp, I'm hopeful that a software update will eventually fix this, but until then, it's probably gonna sit in my closet.
Last Visitors
squebler has no visitors to display.

Other users have left no comments for squebler.

There are no friends to display.
RSS Lo-Fi Version Time is now: 7th April 2020 - 10:20 PM