OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
irukandji doesn't have a personal statement currently.
Personal Info
irukandji
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-September 19
Profile Views: 1,216*
Last Seen: 28th May 2020 - 02:26 AM
Local Time: Jun 5 2020, 05:53 AM
31 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

irukandji

Members


Topics
Posts
Comments
Friends
My Content
5 Apr 2020
I got myself into android bootloop when on v21 and tryed to resize it to one partition only and then back to Android + TWRP + Root + Linux. Android didnt boot when there was one partition and going back to multiple didint help.

I have a TWRP backup of v19 firmware but I dont want to do something wrong. It consists of following partitions:

* Recovery
* Parametr
* Frp
* Nvcfg
* Nvdata
* Protect
* Spm
* Proinfo
* Modem
* Nvram
* Uboot
* Boot
* Logo
* Tee
* System
* System Image
* Cache
* Data (excl. storage)

Since I am on different version of firmware (v21) I really dont want to mess something up, I was doing flashes and restores on other phones, but the amount of partitions here is just overwhelming. Probably the system partition is somehow corrupted, but what to restore to not get into some half v19 half v21 situation to get a bootable v19 and upgrade it again to v21?
20 Feb 2020
I would like to start from fresh (I have Cosmo Linux Beta installed), but I dont have any official image to flash. I have seen this https://www.oesf.org/forum/index.php?showto...mp;#entry294205 but I dont recognize the format of image and I dont want to flash it using wrong tool (or wrong settings). Can someone please help me out?
16 Feb 2020
Has someone maybe encountered something like this? When booting trough root, sim "is missing". When I boot exactly the same image without root, sim is recognized.

Difference is magisk (while I did freeze all google applications and google framework, installed microg).

What i have found in dmesg is:

CODE
[  269.859492] (2)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/slot1' from pid: 365 (/system/bin/hwservicemanager)                                                                
[  269.859629] (2)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/slot1                                                                                                                    
[  269.862585] (2)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/slot2' from pid: 365 (/system/bin/hwservicemanager)                                                                
[  269.862707] (2)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/slot2                                                                                                                    
[  270.480903] (0)[219:hang_detect][Hang_Detect] hang_detect thread counts down 10:10, status 1.                                                                                                                                              
[  270.508996] (2)[203:ccci_poll1][ccci1/fsm]poll MD status send msg 0                                                                                                                                                                        
[  270.509434] -(3)[194:kworker/u17:1][ccci1/fsm]received MD status response 80100043                                                                                                                                                        
[  270.509485] (2)[203:ccci_poll1][ccci1/fsm]poll MD status wait done 3750                                                                                                                                                                    
[  270.519580] (0)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/imsrild2' from pid: 365 (/system/bin/hwservicemanager)                                                            
[  270.519736] (0)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/imsrild2                                                                                                                  
[  270.572112] (0)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/imsrild2' from pid: 365 (/system/bin/hwservicemanager)                                                            
[  270.572320] (0)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/imsrild2                                                                                                                  
[  270.610089] (3)[1154:audio@4.0-servi]Ext_Speaker_Amp_Change hdmi_plug_in_flag = 0                                                                                                                                                          
[  270.666897] (3)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/imsrild1' from pid: 365 (/system/bin/hwservicemanager)                                                            
[  270.667036] (3)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/imsrild1                                                                                                                  
[  270.730268] (7)[1:init]init: Received control message 'interface_start' for 'vendor.mediatek.hardware.radio@3.0::IRadio/imsrild1' from pid: 365 (/system/bin/hwservicemanager)                                                            
[  270.730350] (7)[1:init]init: Could not find service hosting interface vendor.mediatek.hardware.radio@3.0::IRadio/imsrild1


Has anyone any clue why radio doesnt start?
15 Feb 2020
I am looking for a way to get rid of all google spyware and get microg (and remove all PC applications, they might be nice but I really dont need them). Before I was using microg lineage so the signature spoofing was baked into ROM (PC, it would be really nice if you would add that too), but now I need to find a way to do it on my own (xposed framework is one option). Since Nanodroid does most of the changes I need it seems like a good way to do it, I have backuped the whole ROM using TWRP but just for any case, did someone try to install NanoDroid on Cosmo?

https://nanolx.org/nanolx/nanodroid
21 Jan 2020
PC is constantly referring to some "Linux community". Does anyone know what community this is? (url? git? irc?)
Last Visitors


20 Feb 2020 - 8:46


17 Feb 2020 - 10:39


24 Oct 2019 - 1:28


26 Sep 2019 - 5:32

Comments
Other users have left no comments for irukandji.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 4th June 2020 - 07:53 PM