OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Retrieving fonts
.mau.
post Mar 26 2004, 06:27 AM
Post #1





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



Besides Helvetica Italics fonts at
http://www.zaurususergroup.com/modules.php...q=getit&lid=194
what should I download if I want to reinstall all fonts on a C860 w/ Cacko 1.20?

thanks, .mau.
Go to the top of the page
 
+Quote Post
maslovsky
post Mar 26 2004, 07:25 AM
Post #2





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



That's all.
Go to the top of the page
 
+Quote Post
.mau.
post Mar 27 2004, 03:54 AM
Post #3





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



so, if (even after a reboot, not just restarting QTopia) I cannot see the rotated fonts if I turn the screen, but just strange lines, what should I do? reflash the ROM? delete one after one every application, to see if one of those is the culprit?
ciao, .mau.
Go to the top of the page
 
+Quote Post
maslovsky
post Mar 28 2004, 09:40 PM
Post #4





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



QUOTE
so, if (even after a reboot, not just restarting QTopia) I cannot see the rotated fonts if I turn the screen, but just strange lines, what should I do? reflash the ROM? delete one after one every application, to see if one of those is the culprit?
ciao, .mau.


First try to recall what you've done to screw up your fonts smile.gif

If you want to restore default fonts you don't have to reflash the ROM, you can restore the links to the fonts in read-only partition:

CODE
su

cd /home/QtPalmtop/lib/fonts

ln -sf /usr/QtPalmtop.rom/lib/fonts/helvetica_100_50.qpf helvetica_100_50.qpf


Repeate "ln -sf ..." for every helvetica* file you see in /usr/QtPalmtop.rom/lib/fonts folder
Go to the top of the page
 
+Quote Post
.mau.
post Mar 29 2004, 12:44 AM
Post #5





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



QUOTE
First try to recall what you've done to screw up your fonts smile.gif


That's too difficult :-)
Actually it turned out that some link was missing. For example, I had
helvetica_100_50i.qpf but not helvetica_100_50.qpf. I wonder what is the default font which was shown instead of the missing one...

thanks, .mau.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th May 2020 - 05:20 AM