OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
cybernetseraph doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 31-January 05
Profile Views: 1,100*
Last Seen: 29th June 2006 - 01:41 PM
Local Time: Jan 18 2019, 03:41 PM
31 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
6 Apr 2006
Hey all.

My last Z was nicked last year when i was mugged, after finally getting the insurance money i have a shiny new 3200,(typing this on it).

I'm of course wanting to put OpenBSD on it ASAP, likely after the weekend, but i'm wondering if anyone's tried it yet. i'd be wanting to install over the whole disk

Would that pose a problem, sure i saw thar some of the stuff from the ROM was moved during the openbsd install.


28 Oct 2005
I'm puzzled about this still. I've found nothing in the docs about changing the brightness of the backlight, is it actually possible?

I ask as it's very useful to turn it down to save battery, but then back up when you need to use it in brightish light.

also, is there a way to rotate the screen without changing xorg.conf?


25 Oct 2005
I've installed the snapshot (as of the 23rd oct i believe). and i've been configuring it to my liking. However, i've hada problem mounting my cf card.

I know it's /dev/wd1c, it's fat32 formatted. however, there's no mount_vfat option for mount, and mount_msdos gives the error
mount_msdos: /dev/wd1c on /mnt/cf: Inappropriate file type or format

is it possiblt to mount this drive? or am i going to have to reformat it fat16?

I need to use it on windows (at Uni), and linux at home, so ffs wouldn't be suitable.

apart from this little hiccup i'm very happy with it.

One other question. does anyone know if they're working on autorotation? I don't use it often, but it would be handy.

I know pdaXrom has it, but i think they use a different mechanism (they have a shell script that runs when it rotates, OBSD's is in the xorg.conf).

thanks for any help.

7 Oct 2005
I suppose the title says it all.

I'm thinking of installing OpenBSD zaurus (i'm tired of waiting for PdaXrom and porting slackware or similar would take FAR too much time than i have right now), on my Z SL-C3000.

a few questions (though the title is the main one).

i believe it's a prism 2.5/3 card, works ok (ish) with default sharp rom. However i don't see it on the hardware support list in INSTALL.zaurus, so was wondering if anyone had used it successfully? If not, could someone reccomend a good CF wi-fi card, and somewhere to obtain it (preferable in the uk, either a shop in london or a website). I'd prefer WPA support and preferably the option of using it with hostap.

Althought i'm mainly to be using the Z as a workstation (openbsds massive network/crypto support would be very handy here). I also currently use it to play music while my mp3player is out of commission, and turn the screen off for that purpose to save battery.

is DPMS or another method of turning off the lcd supported under the current drivers? and does the sound driver work well enough to play music?

How hard is editing keymaps (not just under X) i'd need to add an alt button, support for the £ sign, and for the braces ({}) being as the z keyboard distinctly lacks all of these.

Finally, do the app-launch buttons along the side of the screen work? (i don't use them much, but it would be nice to know).

Thanks for any help you can give me.

13 Feb 2005

I was installign full debian (see thread) when i rebooted to the linux console, my password didn't work (either through my own fault or not, for one thing i knew my root password, and it wouldnt log in, flat out refused)! after trying for about an hour (including blank passwords) I decided i'd have to restore the Z and do it again (no problem so far...) i got to the ok menu, and did a restore, but when i got to the hdd3, i got an error, an it looped, one control c later and i got a message... "wait ,5 ,4, 3, 2, ,1" several of those in a row, folowed by nothing, then after a while, i got the wait message again, i left this overnight, still the same in the morning, so i decided to do the restore with the thourough checking, after about half an hour or so this also did a hdd3 error then went into the same old routine,

If i could get the z to boot, and get a copy of fdisk on there, i could restore the partition to fat32 and go about business as normal, but seeing as i an't boot, and unlike on my linux box a livecd won't help here.....

so i'm stumped... is there anything i can do? am i screwed? am i now 600quid down with nothing to show for it? or is there a way out

getting a bit depressed here, i've bricked and restored before (it appears to me that the zaurus, simply by the user base that wouldwant it is often bricked as something breaks)

any help would be incredibly apreciated, i'm at a massive loose end here!


Last Visitors

10 Dec 2007 - 12:36

Other users have left no comments for cybernetseraph.

There are no friends to display.
RSS Lo-Fi Version Time is now: 18th January 2019 - 06:41 AM