OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
>, Opie, Usb Keyboard Problems
post Aug 30 2006, 06:57 AM
Post #1

Group: Members
Posts: 163
Joined: 9-September 04
Member No.: 4,529

I've got one of those snazzy USB foldy keyboards. I bought it for my Z6k, and it never worked right, and now I'm trying it with my Z1k, and it's not working right either...

Short form: it comes up with NumLock on, so I can't use half the keyboard, and I can't turn NumLock off. Half the keys seem to work pretty well (may be some symbol mapping problems) but of course it's completely unusable without the numlock numlocking. I can plug the keyboard into a regular computer and it works beautifully.

Anything obvious I'm missing? It seems as if it should work, but while I've tried searching the forums for solutions, all I found were other folks having the same problem (someone suggested "plug it in to a normal computer, switch the numlock, plug it back into the Zaurus"--but that doesn't work for me.)

Any help would be, well, helpful.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th May 2020 - 04:14 AM