OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
.mau. doesn't have a personal statement currently.
Personal Info
57 years old
Gender Not Set
Milano Italy
Born May-5-1963
No Information
Joined: 23-May 03
Profile Views: 11,962*
Last Seen: 11th October 2018 - 04:02 AM
Local Time: Jul 13 2020, 05:49 PM
62 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 2464356
MSN No Information
Contact Private
* Profile views updated each hour



My Content
4 Jul 2006
Since a couple of days ago, my C860 (w/ Cacko 1.21) does not display anymore the icon showing the power level. I tried a soft reboot with no result.
Any idea?
24 Oct 2005
I am trying to set up the USB TCP/IP communication between my C860 (Cacko 1.21) and a PC with XP installed. I installed the NDIS v3 drivers on the PC, and the two machines see one another; on the Z PC link says "USB IP, connection USB -TCP/IP", and I can ping from the PC and from the Zaurus.

However, if I launch Intellisync it asks to connect the Zaurus, but it cannot start the connection, and it asks to change the IP on the Z to If I try to do it (of course after disconnecting) it wants, and so on.

I vaguely remember that there was a trivial thing to do, but I cannot rememeber which it is. Any suggestion?

ciao, .mau.

ps: the PC has no firewall on at the moment, of course.
2 Nov 2004
I made the error to upgrade my PC to service pack 2. Now it seems that neither Zaurus File Transfer nor Qtopia Desktop work anymore. In the firewall setup I added Zaurus File Transfer and Zaurus Manager to the list of exceptions, and I even tried to shut the firewall, but without any luck.
PC Link on the Z shows hostname zaurus, USB IP, connection USB/TCP-IP (advanced).
Firewall log contains some lines like these:

2004-11-02 16:02:42 OPEN TCP 1909 4243 - - - - - - - - -
2004-11-02 16:02:47 CLOSE TCP 1909 4243 - - - - - - - -
2004-11-02 16:02:49 OPEN TCP 1910 4243 - - - - - - - - -
2004-11-02 16:02:54 CLOSE TCP 1910 4243 - - - - - - - -

where is my own IP.

If I try to click Sync Start on PC Link, I see for a split second a window "now updating information" and then "communication was aborted".

Any idea?
ciao, .mau.
3 May 2004
I noticed that if I set word wrap, wrapping is at character level, rather than at word boundary.
I think it's a byproduct of Japanese way of handling ideograms, but I would like to know if there is some way to have wrapping only at spaces!

ciao, .mau.
6 Apr 2004
I just noticed that my 128Mb SD card (branded Nytech - I do not know which is the actual manifacturer) has some problem: sometimes it remounts readonly, other times it is not seen at all. I never used it before, this is why I
wasn't aware of it. Did anyone have the same behaviour?
I am running Cacko Daniela on a 860.
ciao, .mau.
Last Visitors

5 May 2018 - 0:01

20 Aug 2008 - 4:14

Other users have left no comments for .mau..

There are no friends to display.
RSS Lo-Fi Version Time is now: 13th July 2020 - 07:49 AM