OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bluetooth Pan Not Working In Cacko1.22a
leo20w
post Mar 29 2005, 07:09 AM
Post #1





Group: Members
Posts: 10
Joined: 6-February 05
Member No.: 6,421



I have a C860 with Cacko 1.22a and socket Bluetooth card. After I flashed the internal memory, I tried to set up Bluetooth PAN so that I can access the internet via desktop (win xp SP2). After reading the how-tos and the information from other posts, I set up the desktop and C860 using PAN applet coming with Cacko 1.22a. After I tapped the connect icon, I can see the paring the Zaurus and desktop, but the connection never made it. If I issued the command of pand --role PANU --service NAP --connect xx:xx:xx:xx:xx:xx –nodetach; it said “connecting to xx:xx:xx:xx:xx:xx”. I can see the Bluetooth icon on the desktop turned blue, meaning they talked to each other, but after a long waiting time, it said “connect to xx:xx:xx:xx:xx:xx failed. There is no such a directory and file (2)”. Can anybody explain what’s going on?

In fact, I was looking for anyway to share the internet connect via the desktop because I do not have a wifi card for C860. I was reading some posts that one can also share the internet of desktop via USB docking station, Is this true?

Thanks a lot, and your guys are great! To be honest, without this forum, I probably already sell my C860 on the second day I got it.

Leo
Go to the top of the page
 
+Quote Post
maslovsky
post Mar 30 2005, 05:15 AM
Post #2





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



What bluetooth driver do you use in Windows XP? The bluetooth drivers built-in SP2 only support PAN client mode. This means you cannot connect to XP box from Zaurus. You either need to install drivers from Windcom (now Broadcom) or try connecting via BT serial profile, although I never tried that...
Go to the top of the page
 
+Quote Post
lardman
post Mar 30 2005, 05:36 AM
Post #3





Group: Members
Posts: 4,512
Joined: 25-October 03
From: Bath, UK
Member No.: 464



That's interesting, I'd been wondering why it wouldn't work for me using OZ either.

Thanks,


Si
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th February 2020 - 07:19 AM