OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Ragnorok doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Greenfield, NH
Birthday Unknown
No Information
Joined: 27-October 03
Profile Views: 7,697*
Last Seen: 30th January 2010 - 06:19 PM
Local Time: Jan 19 2020, 01:56 AM
296 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
29 Jan 2010
- I have a file, see? It's encrypted, see? But I don't have the password any more, see? (*smack*)
- Alrightythen. I've sadly lost my beloved Z, and I only have a pwmanager backup file from *before* I changed the master password. If it was after I'd be fine ... load up PasswordManager on Linux and have it. But when I load up my KDEPIM pwmanager file into KDE PasswordManager and enter the password, it won't unlock it. That's why I think this file is before the password change. (grin)
- I've been looking all over for a password recovery tool for this, but I can't find one anywhere. I'm sure it's a non-trivial undertaking, but hey, I have multiple cores at my disposal. It should be theoretically possible.
- Does anyone know how I can recover the data from a pwmanager file?

Thanks for your time...
29 Jun 2008
- We moved over a year ago and our contract is finally up, so we can jump ship from the no-signal Sprint, and it looks like Verizon is the only game in town from a signal perspective, so I guess that's what we'll get. I have an LG PM325 I think it is, and it's BT has always been super flakey. Half the time it doesn't report it has DUN, half the time it does report it has DUN it's service 4 and the other half it's service 5, and most of the time it does report it has DUN it won't connect. It's been a serious nightmare that I've simply given up on, quite frankly. On the positive side, when it does report it has DUN and I can actually get it to connect, it works swimmingly. (wry grin)

- But with the new phone comes new hope that Hiroshi may actually be able to connect to the 'net with the cell phone one day. I have an Ambicom BT card, Model BT2000-CF, the one with the blue "tooth" surfing on it, because back when I was getting a BT card many posts here at OESF indicated that was the most reliable one, and I'm using Cacko 1.23 which includes a BT configuration tool, though my experience is that command line is the only way to be sure.

- In particular I'm not looking for a "smart" phone or a web phone or any expensive gee-whiz do-dad for my pocket. I'm looking for a cell phone primarily, and a BT link for Hiro secondarily. Any other function it may have is superfluous to me, and therefore nothing I want to pay for. (grin)

- I was thinking the Motorola Moko might work. It's got BT and says it supports DUN, and with the US-normal contract fiasco it's a whole $20. Given the current job situation less is more, but I'd entertain any option that was a "sure thing".

- Thoughts? Ideas? Recommendations? Love to hear 'em all. Thanks for your time...
10 Mar 2008
- I've poked around here on OESF and it appears the way to get the NDIS driver installed for a C1000 is to use the original Japanese CD that came with it. I obsessive-compulsively retain every single bit of material for every device I've ever purchased, but since I moved last year I no longer have the faintest of clues where my Z's box might be (wry grin), and that's where'd I'd put something I rarely use, like the install disc.

- I'd like to re-install because I got a new laptop last July, and I haven't had any connection to my Z since then. The old one took a very sudden, mortal turn for the worst, so I can't even try to pick files and configuration from it.

- I was wondering if anyone could avail me of the NDIS drivers for a C1000 from their install disc? Or a link to download an image? I don't really care for anything but the NDIS driver, so my existing samba setup will allow me access the full device again. But if I get more than the driver I'm happy with that, too.

- I tried installing the Collie drivers, which I do have; I seem to recall when I got Hiroshi and sold Cricket, I didn't change anything. The SL-5500 drivers and suchlike worked perfectly with the C1000, which is why I tried installing them. But alas, they not only fail, but they introduce a two minute delay in boot-up that does not go away by uninstalling the drivers ... only a full restore from backup before the initial install corrected that issue. (little boy pout)

- Thanks for your time!...
4 Apr 2007
- The day before yesterday Hiro, my C1k, started rotating to portrait every time I turned him on. Today, the keyboard stopped working, and won't respond even after popping the battery.
- I pressed the little switch that tells the Z it's screen has been folded down, and it seems that is working only intermittently, so it thinks it should go to portrait because the switch isn't right.
- I've no clue on the keyboard. It's just dead.
- Otherwise the unit appears to work perfectly. Touch screen, backlight, expansion slots, USB, everything works like a charm.
- Any hints on what I might do to troubleshoot this? I'm thinking disassembly, but don't want to just rip into it without a plan of action.
- After reading about the production stop, I'm wondering if Hiro isn't just depressed. (wry grin) Thanks for your time...

EDIT: Aha! They are one in the same. The portrait mode switch disables the keyboard. I'm still thinking dismantle and clean, and I'm still soliciting input...
17 Apr 2006
- If cache and free memory are counted together, I have about half of my memory "free", yet Cacko's memory applet often nudges into the yellow, and when I check, I see "free" is very low, about a meg, but there is always plenty of "cache". Right now I have 5MB "free" and 25MB "cache".
- I'd like to tell the system to be more aggressive about reducing the "cache" part, so I'll have more "free" part. I'd be much happier to see cache limited to about 10MB, just to see how the system responds with that, and have the rest be left as free RAM. I'm not entirely convinced that it's freeing cache when it's low on memory, and I have a hard time believing it really needs 20MB of cache at all times.

- I'm thinking of trying this same thing on this FC4 desktop system. It's got a paltry 256MB RAM, and uses RDRAM, so upgrading isn't really an option. It shows a paltry 48MB free, and I don't like that, when top shows 122MB cached. Seems to be a Linux trait. (grin)

- Is cache size reduction possible? If so, how does one go about it? Thanks for your time...
Last Visitors

9 Jan 2020 - 9:58

14 Feb 2014 - 18:33

16 Feb 2010 - 1:37

8 Jan 2009 - 8:35

30 Sep 2008 - 4:34

Other users have left no comments for Ragnorok.

There are no friends to display.
RSS Lo-Fi Version Time is now: 18th January 2020 - 05:56 PM