OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> input screen problem
Joern
post Jun 16 2018, 08:45 AM
Post #1





Group: Members
Posts: 32
Joined: 9-March 18
From: Braunschweig
Member No.: 818,967



In many Android apps, when I start to enter some data, the input screen would disappear and be hidden behind an empty window. To bring the input screen back, I have to push ESC or use the Android back button. Here is an example from the Twitter App Tweetcaster. First picture shows the normal timeline window.

Attached Image


The second picture appears when starting to enter a new tweet. In this window, nothing can to be entered.

Attached Image


Hitting ESC will bring the input window, where you can enter a tweet.

Attached Image


This behaviour is to be found in many apps. Is this normal for the Gemini? It's not a big deal, however. Everything works, you just have to hit one more key. It was just a little bit disturbing until I found that simple solution. My Gemini has a German/Austrian keyboard.

Joern
Go to the top of the page
 
+Quote Post
Joern
post Jun 16 2018, 11:56 PM
Post #2





Group: Members
Posts: 32
Joined: 9-March 18
From: Braunschweig
Member No.: 818,967



I resolved the problem. I had deactivated the automatic popping up of the virtual keyboard. However, for some reason, the Gemini still opend an empty window instead of the virtual keyboard. By activating the virtual keyboard and deactivating it again, everything works now.
Go to the top of the page
 
+Quote Post
KF6GPE
post Jun 17 2018, 07:39 AM
Post #3





Group: Members
Posts: 31
Joined: 26-May 18
Member No.: 823,299



How do you toggle the virtual keyboard option? I may be seeing this too.
Go to the top of the page
 
+Quote Post
Daniel W
post Jun 24 2018, 04:58 PM
Post #4





Group: Members
Posts: 214
Joined: 22-May 18
From: Sweden
Member No.: 823,019



QUOTE(KF6GPE @ Jun 17 2018, 05:39 PM) *
How do you toggle the virtual keyboard option? I may be seeing this too.

When you are entering text somewhere, below the triangle, circle and square system icons on the right hand side, there will be a keyboard icon. Pressing that brings up a dialog for changing keyboard (which make sense for devices with only virtual keyboards). In that dialog, there's a toggle for whether or not to show a virtual keyboard.

I had to fiddle with it after having an issue similar to that of th OP, which, in my case, came about when trying to type an accented é by holding the physical e key down and tapping é on the popup menu.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th March 2020 - 07:04 PM