OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> New kernel from repository doesn't have support to WIFI, Tried to load some modules without success
cam1965
post Feb 29 2020, 11:34 AM
Post #1





Group: Members
Posts: 141
Joined: 28-May 19
Member No.: 848,911



I've updated the kernel from the repositories. ( Did a dd of the image in the correct boot partition ). But this kernel doesn't have support to WIFI. Also I've compiled a new kernel from sources ( my config is from /proc/config.gz ). Also doesn't have support to WIFI. Tried to load the vendor modules ( /vendor/lib/modules ) without success. Installed the previous kernel from planet support site. This kernel load the modules from vendor ( bt_drv, fmradio_drv, gps_drvm, wlan_drv_gen3, wmt_chrdev_wifi, wmt_drv ). What can I do to solve this problem using the new kernel ? Thank you
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 6th April 2020 - 02:30 PM